Is This a Good Case? - Page 5 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-24-2004, 09:08 PM   #41 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

Can you tell me how to ubdate my BIOS?
__________________

__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 09-24-2004, 09:11 PM   #42 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 120
Send a message via AIM to DaShizNit609 Send a message via Yahoo to DaShizNit609
Default

i mean honestly i have a xp 3000+ overclocked to 2400ish mhz with the same heatsink/fan you have. i also have 2x 80 gig western digitals and a 10k raptor.. 2x burners (1 dual layer dvd 1 cd burner) 520 watt supply and a bunch of other junk that just creates un-needed heat and mine runs at 50-55
__________________

__________________
AMD XP 3000+ @2.47 Ghz
ATI 9600 Pro soon to be 6800 GT
1GB corsair VS 3200
520 Watt aspire PSU
Sound Blaster Audigy 2
2x 80 gb WD standard 7200 rpm
2x 120 gb WD standard 7200 rpm
14.4k modem (seriously)
5x 80mm fans
DaShizNit609 is offline  
Old 09-24-2004, 09:12 PM   #43 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

WHOA, well updating my BIOS seems like a pretty good idea, can anybody tell me how to do this?
__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 09-24-2004, 09:13 PM   #44 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 120
Send a message via AIM to DaShizNit609 Send a message via Yahoo to DaShizNit609
Default

what motherboard do you have?
__________________
AMD XP 3000+ @2.47 Ghz
ATI 9600 Pro soon to be 6800 GT
1GB corsair VS 3200
520 Watt aspire PSU
Sound Blaster Audigy 2
2x 80 gb WD standard 7200 rpm
2x 120 gb WD standard 7200 rpm
14.4k modem (seriously)
5x 80mm fans
DaShizNit609 is offline  
Old 09-24-2004, 09:13 PM   #45 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 273
Send a message via AIM to Von Theron
Default

what version of windows you have?
__________________
Von Theron is offline  
Old 09-24-2004, 09:15 PM   #46 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 120
Send a message via AIM to DaShizNit609 Send a message via Yahoo to DaShizNit609
Default

he has 2k pro
__________________
AMD XP 3000+ @2.47 Ghz
ATI 9600 Pro soon to be 6800 GT
1GB corsair VS 3200
520 Watt aspire PSU
Sound Blaster Audigy 2
2x 80 gb WD standard 7200 rpm
2x 120 gb WD standard 7200 rpm
14.4k modem (seriously)
5x 80mm fans
DaShizNit609 is offline  
Old 09-24-2004, 09:15 PM   #47 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

MOBO BIOS: AwardBIOS
WIN VER: Windows 2000 Professional Edition w/ SP4
__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 09-24-2004, 09:16 PM   #48 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 120
Send a message via AIM to DaShizNit609 Send a message via Yahoo to DaShizNit609
Default

i don't need to know what bios you have.. what motherboard do you have?
__________________
AMD XP 3000+ @2.47 Ghz
ATI 9600 Pro soon to be 6800 GT
1GB corsair VS 3200
520 Watt aspire PSU
Sound Blaster Audigy 2
2x 80 gb WD standard 7200 rpm
2x 120 gb WD standard 7200 rpm
14.4k modem (seriously)
5x 80mm fans
DaShizNit609 is offline  
Old 09-24-2004, 09:17 PM   #49 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

Oh sorry, I have a VIA MOBO
__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 09-24-2004, 09:19 PM   #50 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

I'm not sure what the model # is though but is that required?
__________________

__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.