Good.....bad? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-02-2006, 01:28 AM   #1 (permalink)
Ultra Techie
 
TonCrafter's Avatar
 
Join Date: Mar 2005
Posts: 879
Default Good.....bad?

I just finally got my 7900GTX installed and running. I ran 3dmark 06 first thing and I got a score of 5129. I'm using the new nVIDIA beta drivers. Is that score on par.........good?......bad?

I havent played any games with the card yet, but Im hoping she runs well. lol
__________________

__________________
Abit IP35 Pro
Core 2 Duo 2.2ghz
eVGA GTX460 1GB
2gig Crucial Ballistix Ram
PC Power & Cooling 510
------------------------------------------
2.33ghz Core 2 Duo Macbook Pro
TonCrafter is offline  
Old 04-02-2006, 01:35 AM   #2 (permalink)
MetalHead Techie
 
mole1135's Avatar
 
Join Date: Feb 2006
Posts: 347
Send a message via AIM to mole1135 Send a message via Yahoo to mole1135
Default

with the fx-55?
__________________

__________________


AIM- Mole1135 Yahoo mail- Mole1135@yahoo.com
mole1135 is offline  
Old 04-02-2006, 01:50 AM   #3 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 172
Send a message via AIM to BillGates
Default

I think thats a little low for a 7900GTX. Dont quote me on that though.
BillGates is offline  
Old 04-02-2006, 03:15 AM   #4 (permalink)
MetalHead Techie
 
mole1135's Avatar
 
Join Date: Feb 2006
Posts: 347
Send a message via AIM to mole1135 Send a message via Yahoo to mole1135
Default

ya i thought so also
__________________


AIM- Mole1135 Yahoo mail- Mole1135@yahoo.com
mole1135 is offline  
Old 04-02-2006, 03:20 AM   #5 (permalink)
Ultra Techie
 
TonCrafter's Avatar
 
Join Date: Mar 2005
Posts: 879
Default

Well, it's the EGS model to. Not the overclocked one. I don't see many gtx scores to compare with. If mine is lower than 'normal'...............any idea why?

And yeah, that's with my FX-55. Everything is stock speed.
__________________
Abit IP35 Pro
Core 2 Duo 2.2ghz
eVGA GTX460 1GB
2gig Crucial Ballistix Ram
PC Power & Cooling 510
------------------------------------------
2.33ghz Core 2 Duo Macbook Pro
TonCrafter is offline  
Old 04-02-2006, 09:48 AM   #6 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

that does seem a little, low, cause Havoc posted his x1900 i think it was, and on 3dmark05 he got about 11k.
john3 is offline  
Old 04-02-2006, 12:43 PM   #7 (permalink)
Ultra Techie
 
TonCrafter's Avatar
 
Join Date: Mar 2005
Posts: 879
Default

I havent run 3dmark05 yet, but Im sure Id score high in that one as well. The question is.....why am I not scoring as high in 06? I know part of the reason is my CPU. As fast as an FX-55 is, it's not a dual core and thats what alot of these high scores have been run on.
__________________
Abit IP35 Pro
Core 2 Duo 2.2ghz
eVGA GTX460 1GB
2gig Crucial Ballistix Ram
PC Power & Cooling 510
------------------------------------------
2.33ghz Core 2 Duo Macbook Pro
TonCrafter is offline  
Old 04-02-2006, 01:29 PM   #8 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 202
Default

Not sure if they are low but here are my scores with rig in the sig

I ran it three different times. These are 3DMark 06 scores

5104
5140
5268 O/C'd to 580/1760 I am now at 576/1740
bryan64 is offline  
Old 04-02-2006, 01:47 PM   #9 (permalink)
Ultra Techie
 
TonCrafter's Avatar
 
Join Date: Mar 2005
Posts: 879
Default

Quote:
Originally posted by bryan64
Not sure if they are low but here are my scores with rig in the sig

I ran it three different times. These are 3DMark 06 scores

5104
5140
5268 O/C'd to 580/1760 I am now at 576/1740
See, it's things like that making me think I must have a bogus card or something. The 7900GTX 'should' be scoring higher than a 7900gtx........right? I get all the good luck. LOL
__________________
Abit IP35 Pro
Core 2 Duo 2.2ghz
eVGA GTX460 1GB
2gig Crucial Ballistix Ram
PC Power & Cooling 510
------------------------------------------
2.33ghz Core 2 Duo Macbook Pro
TonCrafter is offline  
Old 04-02-2006, 03:16 PM   #10 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 202
Default

I highly doubt you have a bogus card. It could be the drivers, it could be the CPU, it could the RAM thats holding you back. I am using the 84.21 drivers right now. From what I can tell by reviews and benches I would say it should score in the 5500 range if all is stock. O/C doesn't seem to change the scores too much. So I think you are on par. I am not seeing that much of difference in the benches between the 7800GTX 512, the 1900XTX and the 7900GTX. The 7900 does do better in certain benches, but most frames per second benches have been within 20 frames or so.

Run Aquamark and see what you score. Here are my scores:

15870/91326
__________________

bryan64 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.