Gigabyte GA-8KNXP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2003, 04:29 PM   #1 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 620
Default Gigabyte GA-8KNXP

I will be installing this mobo tomorrow,(Gigabyte GA-8KNXP) and i wondered if anyone has had experiences (good or bad) with overclocking on this board (with the dsp2 installed).

I plan to add two sata drives soon to take advantage of the raid options, so any bad/good experiences with the raid setup would be helpful also.

Thanks
__________________

__________________

CPU - P4 2.4C, 800FSB W/HT - CONSERVATIVELY OC\'ED
MOBO - GIGABYTE GA-8KNXP 2.0 875P CHIPSET/DUAL BIOS VER. FE
RAM - 1GB (2X512) OCZ PC3200 REV 2, 400MHZ 2-3-3 6
VID CARD - ASUS RADEON 9600XT 128MB W/VIVO
FLOPPY - SAMSUNG 1.44M
HDD - MAXTOR 120GB 7200RPM ATA133 EIDE W/8MB BUFFER
DVD - LG GDR8162B 16X IDE DVD ROM
PSU - ENERMAX EG465P-VE FC 460 WATT
VANTEC VP4-C7040 AEROFLOW HS/FAN
5 X VANTEC STEALTH 80MM CASE FANS
Bleep is offline  
Old 01-06-2004, 03:19 AM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 12
Default

Hey there, I'm a newbie and have been looking at that mobo. I'm wondering if you've installed it and what you think of it? What about the Ultra version?

my baby I'm building;
P4 3.2
powertek 600watt dual fan
2 Western Digital 250GB Ultra ata100 7200rpm
ATI AWI 9800 12mb graphics
InWin 10 in 1 reader (internal)
Sony Floppy
Memorex dual burner
CD burner/dvd
Soundblaster audigy 2 zs platinum

I know some of this seems exsessive doesn't it
__________________

TheCreator is offline  
Old 01-06-2004, 12:45 PM   #3 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

I run this board and it is GREAT!!! On the overclocking, I have never seen any negative reports on this board and have not seen trouble my self.
Great choice and good luck
Inaris is offline  
Old 01-06-2004, 01:15 PM   #4 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 620
Default

I've had no troubles yet. There is only one drawback to this board...it's that you have to remove the cmos battery to reset the bios (no jumpers).

I haven't tried the raid options or used sata drives, yet.

This board is packed with features, but it is a bit pricey.
__________________

CPU - P4 2.4C, 800FSB W/HT - CONSERVATIVELY OC\'ED
MOBO - GIGABYTE GA-8KNXP 2.0 875P CHIPSET/DUAL BIOS VER. FE
RAM - 1GB (2X512) OCZ PC3200 REV 2, 400MHZ 2-3-3 6
VID CARD - ASUS RADEON 9600XT 128MB W/VIVO
FLOPPY - SAMSUNG 1.44M
HDD - MAXTOR 120GB 7200RPM ATA133 EIDE W/8MB BUFFER
DVD - LG GDR8162B 16X IDE DVD ROM
PSU - ENERMAX EG465P-VE FC 460 WATT
VANTEC VP4-C7040 AEROFLOW HS/FAN
5 X VANTEC STEALTH 80MM CASE FANS
Bleep is offline  
Old 01-06-2004, 10:31 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 12
Default

How much ram are u using and what kind of graphics card are u running?
TheCreator is offline  
Old 01-06-2004, 10:31 PM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 12
Default

nevermind I see
__________________

TheCreator is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.