GFX Card OC Question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-21-2004, 03:09 AM   #1 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default GFX Card OC Question

I OC'd my FX 5700 and I clicked the Apply at startup option but it didn't do it. However when I restarted I did change BIOS options so is it possible that when I changed the BIOS options it for whatever reason erases that setting?
__________________

Nubius is offline  
Old 10-21-2004, 06:30 PM   #2 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

The problem is with the application you are using to modify the frequencies.

Many of these overclocking tools (including ATi Tool) do not write the settings to the video card's BIOS. They change the frequencies (GPU and/or VRAM) to what the user specifies when the operating system starts.

The most effective way to write the frequencies to the video card's BIOS is through the driver's package (ex.: Omega Drivers).
__________________

ag3 is offline  
Old 10-21-2004, 07:34 PM   #3 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Ahh I see. Thanks for the Info.
Nubius is offline  
Old 10-21-2004, 08:02 PM   #4 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

Anytime, Nubius!
ag3 is offline  
Old 10-21-2004, 08:50 PM   #5 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Now I just need your help with my unstabled OC I don't get this thing. It seems it likes lower voltages than higher. I turned it up to 1.9vcore at 11x200 which seemed pretty damn high and the torture test failed within 2 mins. It failed within 25 mins at 1.85, then for the hell of it I turned DOWN the vcore to 1.7 and prime95 ran for 47 freakin mins! What's up with that? I guess I gotta find it's 'perfect' settings or something
Nubius is offline  
Old 10-22-2004, 02:57 PM   #6 (permalink)
Banned
 
Join Date: Sep 2004
Posts: 515
Send a message via AIM to Nvidia fan boy
Default

I think its just being gay, but everything runs more stable at slower voltages and speeds.
Nvidia fan boy is offline  
Old 10-22-2004, 05:22 PM   #7 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

It seems like it is. It did indeed run better at 2.2 at like 1.65 than it did 1.75, so now I'm going for extreme speeds and voltages
Nubius is offline  
Old 10-24-2004, 06:18 AM   #8 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

I can't use Omega Drivers though obviously, do you know the nvidia equivelant?

EDIT: Cause I'm using the coolbits reg btw
__________________

Nubius is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.