GeForce 6600 GT AGP fan - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-11-2006, 04:27 AM   #21 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Heh...... I noticed you have a Radeon 9600 Pro, I do too. Curious..what game crashes for you? It's BF2 for me.

I can get you a link if you tell me what operating system you have.
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-11-2006, 04:38 AM   #22 (permalink)
Banned
 
Join Date: Mar 2006
Location: North Sexyville
Posts: 294
Default

Well Vampires Bloodline Masquerades has done it, Guild Wars, Oblivion, RF Online and Unreal Tournament 2004 and as for the OS I'm using Windows XP Pro SP2. Also do you happen to have a link for the file that'll let me use the draw feature on msn
messenger?
__________________

Metal Chaos is offline  
Old 05-11-2006, 04:48 AM   #23 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Just press help when it says "**** you" and then you can download the files. It's something like Journal Viewer 1.5 or something.

.NET Frame work: http://www.microsoft.com/downloads/i...a/dotnetfx.exe

Catalyst Control Center Package (version 6.4) https://a248.e.akamai.net/f/674/9206..._enu_31959.exe

Before you download those, can you tell me what driver version you are using?
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-11-2006, 05:00 AM   #24 (permalink)
Banned
 
Join Date: Mar 2006
Location: North Sexyville
Posts: 294
Default

I don't know exactly but the file I used to install it is called 6-4_xp-2k_dd_ccc_wdm_enu_31959. I don't even remember where I got it from.
Metal Chaos is offline  
Old 05-11-2006, 07:03 AM   #25 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Looks like it's 6.4

I want to try 6.2 again, that one never gave me problems. It seems I only got problems after version 6.3.

Does anyone know how to install older drivers? Do I just install them, or will that mess it up?
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-11-2006, 09:05 AM   #26 (permalink)
Junior Techie
 
Join Date: May 2006
Posts: 40
Default

o man... I guess ima have to fabricate a custom heatsink for this bish
o and for those of you with ati card that have problems, yeah rolling back the drivers might be the best move. I remember those bad old times when i had the 9800. ATI is notorious for having crappy drivers.
__________________
<img src=\"http://img467.imageshack.us/img467/6756/mysig1cn.jpg\" border=\"0\" width=\"454\" alt=\"Image Hosted by ImageShack.us\" /></a>
sypher0725 is offline  
Old 05-11-2006, 09:19 AM   #27 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

I am fed up with this crap. I am downloading the Omega drivers that are based off Catalyst 6.2. It better work, or I'ma get really ****ed.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-11-2006, 10:48 AM   #28 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Well, I got it to work! No more crap ATi drivers for me!

I've been playing ever since I installed it, and it not only no longer crashes, but it also plays smoother and faster.

Disregard the last two links, this is what you want: http://www.ngohq.com/home.php?page=F...eme&dwn_id=258

Just click the link and wait a sec, and it will download.

Make sure you completely uninstall any and all drivers before you install these.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-11-2006, 10:46 PM   #29 (permalink)
Banned
 
Join Date: Mar 2006
Location: North Sexyville
Posts: 294
Default

Got it installed, though I haven't had a chance to see how well it works.
Metal Chaos is offline  
Old 05-12-2006, 01:07 AM   #30 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

*sigh* it worked good for a while, then started doing it again.

I said screw it.. Ripped my crappy HDD out, put in my spare 80GB..reformated, just got back online. I swear if it doesn't work now I'm going to break something.

This is one reason I hate ATi cards...the software SUCKS!
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.