Gaming latency issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-29-2005, 01:32 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 69
Send a message via AIM to Cold123
Default Gaming latency issues

While playing a game called world of warcraft(not sure of how many of u are familiar but if you are maybe you can help me out) my latency bar has been 500+ for the last day or 2, and is currently spiking to 1200 and makes it unplayable. It is normally under 150. Everything else works fine, AIM, IE, and every other internet program i run. Any ideas why this game is any different? thanks.
__________________

__________________
AMD Athlon XP 3200+ 2.2ghz Proc.
A-Bit NF7-S2G Mobo.
768mb DDR400 PC3200 RAM
Nvidia Geforce 6800GT
Cold123 is offline  
Old 11-29-2005, 01:52 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Whos your ISP and what connection do you have?
__________________

Ste is offline  
Old 11-29-2005, 01:54 PM   #3 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

I have heard from my roomate that the ping in the WOW servers have been really bad for a couple of days.
__________________
brady is offline  
Old 11-29-2005, 01:58 PM   #4 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 69
Send a message via AIM to Cold123
Default

My ISP is adelphia powerlink, cable connection, and yes the past few days the servers in general have been very laggy but last night the servers were restarted and the lag was fixed, but mine was not ive asked around and there doesnt seem to be anyone else having this problem.
__________________
AMD Athlon XP 3200+ 2.2ghz Proc.
A-Bit NF7-S2G Mobo.
768mb DDR400 PC3200 RAM
Nvidia Geforce 6800GT
Cold123 is offline  
Old 11-29-2005, 01:59 PM   #5 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

You aren't dl'ing or upl'ing are you ?
Do you have lag in other games ?
__________________
brady is offline  
Old 11-29-2005, 02:03 PM   #6 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 69
Send a message via AIM to Cold123
Default

No i have barely any other programs running, just ventrilo. And no im not lagging in any other games, but nobody else on my server is lagging so its not the server either.
__________________
AMD Athlon XP 3200+ 2.2ghz Proc.
A-Bit NF7-S2G Mobo.
768mb DDR400 PC3200 RAM
Nvidia Geforce 6800GT
Cold123 is offline  
Old 11-29-2005, 07:20 PM   #7 (permalink)
Banned
 
Join Date: Nov 2005
Posts: 15
Default Re: Gaming latency issues

Quote:
Originally posted by Cold123
While playing a game called world of warcraft(not sure of how many of u are familiar but if you are maybe you can help me out) my latency bar has been 500+ for the last day or 2, and is currently spiking to 1200 and makes it unplayable. It is normally under 150. Everything else works fine, AIM, IE, and every other internet program i run. Any ideas why this game is any different? thanks.
You're a liar. I've played the game at 2500 and I can still play fine.
Johnny is offline  
Old 11-29-2005, 07:23 PM   #8 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default Re: Re: Gaming latency issues

Quote:
Originally posted by Johnny
You're a liar. I've played the game at 2500 and I can still play fine.
mabye cause you never seen how smooth cable internet is :freak:
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 11-29-2005, 07:25 PM   #9 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Try reseting your modem and doing a repair in the internet connection icon in the control panel?
__________________

reggie_da_man is offline  
Old 11-29-2005, 07:42 PM   #10 (permalink)
Banned
 
Join Date: Nov 2005
Posts: 15
Default Re: Re: Re: Gaming latency issues

Quote:
Originally posted by PZEROFGH
mabye cause you never seen how smooth cable internet is :freak:
Hahaha. Wrong. I have T1 connection, man. I said I've played it like that before, and I could still play it. I did not specify where I played it, did I?
__________________

Johnny is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.