Games wont boot with X1900XT and ATI tool - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-22-2006, 03:57 PM   #1 (permalink)
Super Techie
 
adam02's Avatar
 
Join Date: Dec 2005
Posts: 353
Default Games wont boot with X1900XT and ATI tool

Well as the title suggest, when i install ATI tool and OC to stock speeds with 1.4V on the GPU. Games wont boot, Its wen i exit ATI tool games will boot, but it runs underclocked.
What can i do?
__________________

adam02 is offline  
Old 04-22-2006, 04:48 PM   #2 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

What version are you using? I use ATItool 0.25b9 with a 7800GS with no problems. try that one...
__________________

__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 04-23-2006, 05:27 PM   #3 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 104
Send a message via AIM to SnowFox
Default

You can use ATI tool with nVidia??????
SnowFox is offline  
Old 04-24-2006, 07:39 PM   #4 (permalink)
Banned
 
Join Date: Apr 2006
Posts: 9
Default

ati tool works with nvidia. i think they started making them nvidia compatible about 5months ago
burnd-ati is offline  
Old 04-26-2006, 03:39 AM   #5 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

Quote:
Originally posted by SnowFox
You can use ATI tool with nVidia??????
As of version .25 it was made to work... Even though I cannot unlock the pipes, I like the user interface MUCH better than rivatuner... but yeppers... it works like a charm.
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.