Game Gain = / - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-03-2005, 10:19 AM   #21 (permalink)
True Techie
 
Join Date: Apr 2005
Posts: 109
Default

Quote:
Originally posted by apokalipse
on boot, press F8 just before Windows loads. in the list, choose "Last known good configuration (your most recent settings that worked)"
but the thing is... even after installation it worked... so computer wouldn't go back to the time before game gain... you get it?
__________________

Murdoc is offline  
Old 12-04-2005, 10:17 AM   #22 (permalink)
Wizard Techie
 
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi
Default

so, then go in your bios and set it back to factory defaults. That's ALSO what I was suggesting you do through your video card overclocking program. If you have Nvidia, download rivatuner and set it back to defaults THAT way.

Ryan
__________________

__________________

<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb


Great FORD TRUCK resource: http://www.fordtruckfanatics.com
FghtinIrshNvrDi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.