GA-K8N-SLi F4 award bios - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-28-2005, 08:18 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 2
Default GA-K8N-SLi F4 award bios

ok, i got this gigabyte GA-K8N-SLi which it came with F2 bios
i got a venice 3000+ which i had overclocked to 2.62 all was fine until i checked for a new bios for my mobo which was F4.
I updated with live @bios ( gigabyte bios windows utility ) and updated the bios just fine.
I restarted the computer but the computer would hold for a few seconds on the first bios screen which tries to check your IDE blah blah blah and restart over and over again.
Went back to bios and took OC off and restart the machine of default settings.

http://www.planetamd64.com/lofiversi...hp/t14256.html
the only site that talks about this problem but theren't a fix i guess
what do I do what do I do?????@!!!!@?!?!?


Well, if someone has the same mobo that i got but Biox version F2 could you send me your current bios to my email so i can update it with live @bios? cause i have no floppy and can't find Bios f2 anywhere

thanks a lot
__________________

dhkimboa is offline  
Old 11-29-2005, 05:20 PM   #2 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 2
Default

bump

no one has Bios F2 for this mobo?
dhkimboa is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.