Flashed bios now only reading 8 / 12 gigs memory - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-02-2010, 09:26 PM   #1 (permalink)
Super Techie
 
Join Date: Jul 2006
Posts: 498
Default Flashed bios now only reading 8 / 12 gigs memory

Hey guys, so I have an x58 classified motherboard and i went to flash the bios... before the system had 12 gigs of usable memory... now it says it has 8 in the bios and 8 out of 12 usable when booted into windows. The flash was a success as I did everything proper and loaded default settings before the flash so my oc'ing wouldn't mess it up and then reset the cmos after the update. Everything works fine and the update was suppose to make oc'ing more stable (really unstable before the flash)... and I've looked over every option in the bios as far as a switch goes to register the remaining 4 gigs but no luck. Any ideas? Would a voltage increase do the trick... i'm thinking no so havn't tried it but if someone gives me reason to try that would be cool.
__________________

__________________
Live And Let Learn.
ZeroShade is offline  
Old 03-03-2010, 08:08 AM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Flashed bios now only reading 8 / 12 gigs memory

Try reseating the memory modules.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 03-07-2010, 08:05 AM   #3 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: Flashed bios now only reading 8 / 12 gigs memory

Maybe the BIOS is set to only use dual channel, instead of triple channel?
__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Borderlands configuration file help? Chad711 PC Gaming 12 11-01-2009 06:36 PM
SLI Memory set to disabled in bios ZeroShade Monitors, Printers and Peripherals 4 03-22-2009 11:12 PM
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
new computer overheating jokka37 Hardware Repairs and Troubleshooting 8 05-23-2008 02:36 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.