first OC - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-03-2006, 05:13 PM   #11 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

Quote:
Originally posted by PZEROFGH
Yay good job, lets see who far that cpu can go now .
I'm staying where I am for now until I get an upgraded fan/heatsink. This sucks... OCing is very addictive. Once I get a better hsf, I'm going to run a 166mhz divider. and try to push the cpu to 240fsb, which will put my mem. at 199mhz.

wouldn't it be faster though at the current settings because both cpu fsb and mem are at 225mhz? or if i run the mem divider, the ram will be slower but the cpu will be faster....which is better?
__________________

__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 01-03-2006, 06:22 PM   #12 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 482
Default

The faster the CPU goes the less difference a mem divider makes. I would set the divider and push that hog on up higher. I am currently at 240 htt with a 1:1 ratio with my crap ram

I am going to redo my OC when my second gig of ram gets here though. Then probably again when my Thermaltake Big Typhoon comes
__________________

__________________
Flying-Squirrel is offline  
Old 01-03-2006, 06:42 PM   #13 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

see you got your value ram OCed pretty well too... maybe its the san diego mem. controller that allows this?? i'm ordering my zalman cooler right now...
__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 01-03-2006, 07:03 PM   #14 (permalink)
Wizard Techie
 
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi
Default

maybe your computer is setting up a memory divider on it's own. I had my Venice core clocked to 250HTT and the stupid thing has 4 sticks of value ram. I KNOW the ram can't be operating like that, so it's a glitch. I'm unsure of the entire overclock.

Ryan
__________________

<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb


Great FORD TRUCK resource: http://www.fordtruckfanatics.com
FghtinIrshNvrDi is offline  
Old 01-03-2006, 07:13 PM   #15 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

i dont think so...CPU-Z marks it at that speed. I;m at 230mhz right now...staying put until cooling arrives
__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 01-03-2006, 08:36 PM   #16 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

ok i lied. bumped fsb and ram up to 240mhz. stable so far.... (30 minutes into prime95) i can't believe that it's all on stock voltage... is this a fluke? cpu-z confirms it...should i check it with another prog?
__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 01-03-2006, 08:42 PM   #17 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

at full load...
Attached Images
File Type: jpg overclockcpu.jpg (66.3 KB, 61 views)
__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 01-03-2006, 08:44 PM   #18 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

and the ram...
Attached Images
File Type: jpg overclockmem.jpg (55.2 KB, 59 views)
__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 01-03-2006, 09:45 PM   #19 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

ok ran memtest for an hour and got a couple errors.... back at 230mhz with the ram @2.8v and looking good
__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 01-03-2006, 11:08 PM   #20 (permalink)
Wizard Techie
 
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi
Default

try another program to make sure that the thing is telling the truth. Everest Home Edition was the program I used to confirm the speed wasn't increasing.

Ryan
__________________

__________________

<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb


Great FORD TRUCK resource: http://www.fordtruckfanatics.com
FghtinIrshNvrDi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.