First 3Dmark05 Results - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2005, 07:06 PM   #11 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 14
Default

VSYNC is off and Americas Army doesn't have an option for anit-aliasing. I mean something has limited the system and my old one to 84fps.
__________________

stoney is offline  
Old 12-29-2005, 10:11 PM   #12 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 378
Default

I don't think you'd be able to see much of a difference between 84 and 500+ fps anyway.
__________________

__________________
ilovesocks is offline  
Old 12-30-2005, 09:14 AM   #13 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 14
Default

I know I just want to figure out what is limiting my system to only 84FPS.
stoney is offline  
Old 12-30-2005, 10:48 AM   #14 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 482
Default

You could always try uninstalling and reinstalling the newest drivers. I thought I had the newest drivers installed but was stuck at 60 fps in counter strike. I uninstalled and installed a fresh downloaded copy of the newest drivers and everything has worked like a charm since. Make SURE your vsync is turned off
__________________
Flying-Squirrel is offline  
Old 01-01-2006, 11:19 PM   #15 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 506
Default

ok wth why do i get 11k i have a 6800gt and an amd 3500 wth
__________________
Alienware Full Tower Aurora Case
ABIT AV8 1.5 SOCKET 939 K8 MB
Amd X2 4800 socket 939
CORSAIR XMS 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200)
2x 500gb Seagate Barracuda 7200 RPM 16MB Cache SATA 3.0Gb/s (running at 1.5 Gb/s)
Radeonģ X1950PRO AGP Xtreme Gamer Edition AGP x8
Logitech Z-5500 Digital
Creative SOUND BLASTER X-Fi Fatal1ty FPS 7.1 Channels
VIGOR GAMING CLT-M2A 92mm Thermal Electric CPU Cooler
SeaSonic M12 SS-700HM ATX12V (700 watts)
Logitech G15
LG Flatron Wide 24in
Razer Copperhead Green (First Edition)
AHS 615 Gaming Headset
Windows Vitsa Ultamite (running at 32-bit)
wolfeyes89 is offline  
Old 01-01-2006, 11:23 PM   #16 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default

perhaps you were running 3dmark03...

other than that maybe you have your settings turned down
__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Old 01-01-2006, 11:29 PM   #17 (permalink)
True Techie
 
Join Date: Nov 2005
Location: Vero Beach, FL
Posts: 205
Send a message via AIM to RadRacer
Default

Quote:
Originally posted by wolfeyes89
ok wth why do i get 11k i have a 6800gt and an amd 3500 wth
You're most likely running 3D Mark 03. They score differently, so 11K in 03 isn't the same as 11K in 05.
__________________

__________________
Old Specs:
Intel Celeron D 2.8Ghz
1G RAM
80G Seagate Baracuda 7200.7
GeForce FX5500 (PCI) OCed to 300/500
am I missing anything?

^DEAD^

Now: Toshiba Sattelite L35-S2161 running Ubuntu :)
RadRacer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.