Finally Finished!!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-11-2008, 09:45 PM   #11 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: Finally Finished!!!

wire management should be a breeze as long as I have the necessary length. Does anyone know how to get audio to work in Server 08? I've uninstalled and reinstalled over and over again. I started the Windows Audio service and still no freaking sound. I'm starting to get ****ed off. I searched every forum and still nothing. I spent most of my oc day trying to figure it out.
__________________

__________________
NUFFIN!
thirdshiftdj is offline  
Old 08-11-2008, 09:52 PM   #12 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Finally Finished!!!

audigy drivers for vista... lol at that... thats why i refuse to use it!!
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 08-11-2008, 10:15 PM   #13 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: Finally Finished!!!

I so don't feel like reinstalling windows again. I hate installing all the drivers.
__________________
NUFFIN!
thirdshiftdj is offline  
Old 08-11-2008, 10:22 PM   #14 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Finally Finished!!!

all creative drivers for vista... just plain blow...

i like vista.. alot, but i need my x-fi!!! i must have it!
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 08-12-2008, 12:12 PM   #15 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Finally Finished!!!

the audio in server is a *****. as far as creative goes, good luck. there arent any 64bit drivers really. i think there is one set of hacked ones from daniel k, but i dont know how they work. they have been removed from the web everyewhere i have looked for them here today. you can get them from mr. torrence, but that is your decision. they dont support my audigy2 *cry* which is actually ok cos the onboard of my mobo is better anyway.
you'll end up using the onboard if you keep server 2008, i reckon. unless you call mr. torrence. or get another soundcard.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 08-12-2008, 02:49 PM   #16 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: Finally Finished!!!

I ended up using the supremefx card that came w/ the mobo. I have the daniel k drivers. Mak said he got his to work. I tried every trick in the book. I give up. I'm keeping s2k8. I already spent tons of time installing all the drivers and turning it into a workstation. I thought it was my audigy card but I'll try it on another computer and see what happens. When my new card comes in and I have the same problems then its see ya later server 2008. It sucks right now. I need longer wires so I can move stuff around, pretty it up and start ocing.

edit: on a side note I did flash to Rampage bios

Just got done doing some 3dmark. Cpu was 3.6 and gpu was stock and scored 18k. Priming it right now at 3.6 @ 1.35v. Would be nice if I can get the voltage down a bit more. Then I'll save it in bios and go for a 4ghz+ 3dmark run. NB is chill'n right now @ 39c w/ 1.5v going through it


Edit: Lowered vcore to 1.300v @ 3.6ghz all is fine and dandy Randy!
__________________
NUFFIN!
thirdshiftdj is offline  
Old 08-13-2008, 02:49 PM   #17 (permalink)
Monster Techie
 
SirCyber's Avatar
 
Join Date: Sep 2007
Location: In a yellow Submarine
Posts: 1,113
Send a message via Yahoo to SirCyber
Default Re: Finally Finished!!!

LOL thirdshift, you did what I'm doing. all thermalright aftermarket mods. are you getting the mosfet coolers too?
__________________
EVGA X58 Classified, EVGA GTX 275 CO-OP Edition, Intel Core i7 230@2.68GHz, 1080W Enermax Evolution, 6GB G-Skill DDR3@8-8-8-19

Quote:
Originally Posted by Mak213
Knowledge is power. Power is nothing if it is not shared.
SirCyber is offline  
Old 08-13-2008, 04:57 PM   #18 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: Finally Finished!!!

yes sir. They're only $20 a piece so why not. I had an HR-03 but got rid of my 2900pro so I'm kinda stuff w/ stock cooling right now. I'll have to mod it though w/ some extra fans to get the second gpu to run cooler. I wanted all my cooling to be Thermalright
__________________
NUFFIN!
thirdshiftdj is offline  
Old 08-15-2008, 10:04 AM   #19 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: Finally Finished!!!

don't mean to double but wanted to add my 3d run



Just oc'ed the Cpu, ram and gpu is stock
__________________
NUFFIN!
thirdshiftdj is offline  
Old 08-15-2008, 10:05 AM   #20 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Finally Finished!!!

oooooo...NASTY.
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
XP Service Pack 3 .... FINALLY! Harper Microsoft Windows and Software 76 05-03-2008 01:18 PM
Finally building a NEW COMPUTER!!! creflo New Systems | Building and Buying 30 02-19-2008 10:18 PM
Sweet new job (finally!) Jorsoft Off Topic Discussion 10 01-05-2008 08:23 PM
Finally finished corye New Systems | Building and Buying 6 08-24-2007 11:04 AM
Finally finished my new rig!!! mikee Monitors, Printers and Peripherals 6 08-01-2007 03:11 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.