Few questions - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-20-2007, 02:10 AM   #1 (permalink)
Super Techie
 
MetalOwns's Avatar
 
Join Date: Apr 2007
Location: Franklin, WI
Posts: 432
Send a message via AIM to MetalOwns
Default Few questions

I overclocked my E660 (2.4) up to 2.6 (FSB at 290) at a 1.35 voltage (stock). So if I understand correctly, I just keep increasing the FSB until it becomes unstable. Then if I want to overclock more I have to up the voltage a little and just continue like that right? Up FSB until unstable, up voltage, then continue to up FSB until unstable again, etc, etc.

Then I don't really know what to do with the RAM. Do I even need to overclock the RAM? I'm not really looking for a huge increase performance wise here yet, seeing as how this is the first time I'm doing this.

Also, my mobo and video card temps dropped 3-5 degrees after I oc'd the cpu...why did that happen?
__________________

MetalOwns is offline  
Old 07-21-2007, 03:24 AM   #2 (permalink)
Super Techie
 
Join Date: Oct 2006
Posts: 330
Default Re: Few questions

What are your system specs. That happened to me once with my bros comp. The fan stated to run faster when it got hotter. Anyhow make sure you burn it in after it is stable then you go higher. But yea that is the general idea just watch your temps.
__________________

__________________
CPU: e6320 W/ Zalman CNPS9700 @ 2.8
MOBO: MSI P6N PLATINUM
RAM: 2gigs G. Skill HZs
VID: EVGA 8800 GTS 640mb @ 625/1025
CASE: NZXT ZERO
HD: WD1600YS
PS: CORSAIR 520HX
MONITOR: CHIMEI 22in
OS: VISTA HOME PREMIUM 32bit
nerdygeek is offline  
Old 07-21-2007, 03:58 AM   #3 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Few questions

I don't really know about increasing FSB (I'm guessing that's the CPU Speed?) The stock voltage is 1.328 because I have an E6600 as well (when you increase your MHz then the Vcore should also increase with it). When you're overclocking, remember to DOWNLOAD Everest and Orthos. If you keep increasing your CPU Speed without checking if it's stable or not then you're dead. Everytime you increase .1 GHz then you're going to have to run Orthos, which is a program that checks to see if your speed is stable or not. Run it for at least 8 hours or more. The more the better. Then if you check it the next morning or something, and all the test passes then increase your speed by .1 GHz. Always do this to check if your system is stable with the CPU Speed you're running at.
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 07-21-2007, 02:21 PM   #4 (permalink)
Super Techie
 
MetalOwns's Avatar
 
Join Date: Apr 2007
Location: Franklin, WI
Posts: 432
Send a message via AIM to MetalOwns
Default Re: Few questions

I think it says 1.35V in the BIOS, but the voltage is only like 1.31 or so according to CPU-Z and other programs like that.

I do have Everest installed for monitoring temps and I ran orthos last night for almost 11 hours at 2.8GHz and it ran without a problem. Temps are not really a problem right now - about 32-35 or so when I'm browsing the web/listening to music/etc. And when it was running orthos the cpu was around 55-58.

System Specs:
Gigabtye 965P-DS3
Core2Duo E6600 (2.4)
2 Gigs of G.Skill RAM
2x320 RAID 0 HDD
EVGA e-GeForce 7900 GS 256MB
Lite-on DVD burner
Lite-on CD burner/DVD rom
Vista Ultimate
MetalOwns is offline  
Old 07-21-2007, 02:44 PM   #5 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Few questions

Check your Vcore in the BIOS. Download Everest and RightMark CPU Clock Utility. And your temps seem fine. My temps were about (while running Orthos, surfing the web, and listening to music) were about 48-52C load with stock thermal paste.
__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Midrange Gaming PC + Questions Jookalook New Systems | Building and Buying 17 07-20-2007 10:39 AM
Have some questions about reinstalling XP pro. -RockMan- Microsoft Windows and Software 1 07-16-2007 10:09 PM
noob questions simple Linux and Open Source 2 07-12-2007 11:12 AM
questions valcan222 New Systems | Building and Buying 12 06-01-2007 01:15 PM
Newbie w/ Graphics Questions Grizzlyb34r New Systems | Building and Buying 5 05-09-2007 08:45 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.