Fatal error at 6 hours, 40 minutes. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-16-2007, 03:09 PM   #11 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default Re: Fatal error at 6 hours, 40 minutes.

9 hours is fine.

to test run ram download a program called memtest. When I thought everything was stable at 2.67 I would get a error in memtest. (because the ram wasn't stable).
__________________

__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 09-16-2007, 08:50 PM   #12 (permalink)
Super Techie
 
Pdawg's Avatar
 
Join Date: Jul 2007
Location: American in Hong Kong
Posts: 383
Default Re: Fatal error at 6 hours, 40 minutes.

Memtest86 actually.
__________________

__________________

3dMark06 = 13,687
Futuremark - ORB - Project Comparison
Antec 900 (Modded)
Q6600 G0 @ 3.3GHz (8multi x 413FSB; 1.3375v)
Asus P5K Deluxe
Tuniq Tower 120 (Lapped)
XFX 8800GTS @ 703/1,008 (ATItool)
2G Corsair XMS2 DDR2-826 2T 4-4-4-12
Seagate 7200.10 320G
LiteOn 20x DL DVD-Rw
Acbel 607W
Windows XP Pro 32bit
Pdawg is offline  
Old 09-16-2007, 10:48 PM   #13 (permalink)
Junior Techie
 
Join Date: Apr 2007
Posts: 94
Default Re: Fatal error at 6 hours, 40 minutes.

I ran memtest86 too after prime95 was stable for about 12 hours. All I needed to do was put the ram timings to 4-4-4-15 instead of 4-4-4-12.
jakebrick is offline  
Old 09-16-2007, 11:22 PM   #14 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 52
Default Re: Fatal error at 6 hours, 40 minutes.

what is your RAM?..i used GSKILL...but it doesnt hav oc potential...
anthegreat is offline  
Old 09-17-2007, 07:25 AM   #15 (permalink)
Junior Techie
 
Join Date: Apr 2007
Posts: 94
Default Re: Fatal error at 6 hours, 40 minutes.

I have OCZ platinum revision 2, apparently it's pretty good oc'ing ram, but I haven't tested it very much, it's only at 830Mhz becuase I only have stock cooling for my cpu.
__________________

jakebrick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.