Error while installing Windows XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-18-2004, 12:16 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 12
Default Error while installing Windows XP

Just as I get to the driver installation, the computer either reboots or gives me a stop blue screen:

Driver_Irql_not_less_or_equal

Error codes are:

0x000000D1 (0x78A6C126, 0x00000002, 0x81F56021).

My CPU's temperature is 48ºC, over 115ºF.
__________________

CarlosGarcia is offline  
Old 06-18-2004, 01:08 AM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default

Hmm your cpu temp is fine. Umm what is the system components. Something you have is inccorrect like the memory. I had that same error on a computer i built. I had to return hell of stuff till i found what it was. And i never did find out. I Just took everything back and got everything new and fifferent. List your specs. But check to make sure ur memory is compatible and in the right dimms.
__________________

__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 06-18-2004, 03:22 AM   #3 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 826
Default

Maybe some of your parts got confllict with others.
__________________
http://blog.diyersitzone.net/

AMD Athlon 64x2 4000+
2GB Kingston DDRII667Mhz
MSI K9Neo-F
MSI 256MB GeForce8500GT
Western Digital 160GB SATAII HDD
Maxtor 80GB 8M ATA133 HDD
LG 4163B DVDRW
17" Samsung 793Dfx Monitor
Win XP Pro
didi is offline  
Old 06-18-2004, 06:42 AM   #4 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 256
Default

what brand of memory did you buy? i got that same error with "Premium" memory.
__________________
<font size=1 color=red>
<b>Main System</b>
-Mach Speed X-Caliber PT800DBP Mobo (POS!!)
-Pentium 4 3.0C at stock w/ SP-94 & YS Tech Fan
-Thermaltake 420 Watt Power Supply
-Kingston 512 MB Dual Channel PC3200
-512 MB Kingmax Hardcore PC4000
-GeForceFX 5200 128MB AGP Card | Sound Blaster Audigy2 ZS
-WD Caviar SE 160GB HD 7200 RPM/8 MB/ATA-100
-Nec DVD Burner, 32x16x40 CD-RW, 8x4x12x DVD±RW</font>
<font size=1 color=black>
<b>Dell XPS T700r</b>
-PIII 700Mhz | 20GB Maxtor | 384 MB SDRAM | NEC DVD-ROM | 32MB NVIDIA RIVA TNT2 Model64
</font>
knuckle50 is offline  
Old 06-19-2004, 12:13 AM   #5 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default Re: Error while installing Windows XP

Quote:
Originally posted by CarlosGarcia
Just as I get to the driver installation, the computer either reboots or gives me a stop blue screen:

Driver_Irql_not_less_or_equal

Error codes are:

0x000000D1 (0x78A6C126, 0x00000002, 0x81F56021).

My CPU's temperature is 48ºC, over 115ºF.
Try switching your PCI cards around. That is an IRQ issue. If that doesn't help, do the thing you should have done... Get a real operating system...
ChaosBlizzard is offline  
Old 06-20-2004, 10:13 PM   #6 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 12
Default

Hehe .. how real can the Home edition on my CD-RW be ..

I'm still getting those nasty blue screens. Only PCI card I have is .. none. It's an AGP video card. I also have a hard drive, CD-RW, currently 2 256 Vdata memory chips, a Gigabyte K7 motherboard, and an Athlon XP2700. This is just what is running. Obviously, for elimination purposes in the search for solutions.

Just yesterday I reformatted and reinstalled Windows XP Home. After the format, using Nanya memory, I got to the second part of the installation, where the peripherals are identificated and the system files copied accordingly. There, my monitor blinked (going off, then on) a couple of times. After this, some more Windows working, then Driver IRQL. Reading the posts, I decided to change my memory to the Vdata sticks. Format, install. I left the installation on format and went to sleep. When awoken, this is the message on the screen:

CDFS FILE SYSTEM

cdfs.sys address F86A1838 base of FC696000 Datestamp 3d6de24a

STOP 0x00000026 (0x000401F4, 0xF80C0F2C, 0xF80C0C2C, 0xF86A1838)
__________________

CarlosGarcia is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.