e8400, oh baby - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-05-2008, 06:03 PM   #31 (permalink)
Biohazardous
 
nOcLuE98's Avatar
 
Join Date: Dec 2007
Posts: 1,673
Default Re: e8400, oh baby

I am only waiting for paypal! soon soon. I just got my MX-2 in today, so when I get my mobo, I will re-seat the cpu and see what temps I get with my x38. I really hope the sensors are not off.
__________________

__________________
http://www.conquestgraphics.com
nOcLuE98 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
E8400 vs Q6600? gl600 New Systems | Building and Buying 12 01-29-2008 04:29 PM
asus p5e and e8400 no post no video, fans spinning heartofalion Hardware Repairs and Troubleshooting 4 01-26-2008 08:47 PM
Motherboard for OCing the e8400 nOcLuE98 New Systems | Building and Buying 39 01-24-2008 03:26 PM
Intel's Menlow Revealed: Baby Centrino Gets Ready DawnOfDoom Laptops and Notebooks 0 01-21-2008 08:28 PM
Intel 45nm Wolfdale E8500, E8400 and E8200 benchmark maroon1 New Systems | Building and Buying 15 01-08-2008 07:32 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.