Done!!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-26-2005, 07:13 PM   #11 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,019
Default

well, duh! u were up against overpriced amds! what you expect!!
__________________

__________________
Sig reinstated. SigSanta
VIII is offline  
Old 03-26-2005, 07:42 PM   #12 (permalink)
Monster Techie
 
GrimReaper23's Avatar
 
Join Date: Feb 2005
Location: Fort Gordon
Posts: 1,912
Send a message via Yahoo to GrimReaper23
Default

Oh I'm sorry for my noob like answer!VIII i knew something was wrong!
__________________

__________________
GrimReaper23 is offline  
Old 03-26-2005, 11:19 PM   #13 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 187
Default

Hey how is that motherboard? Easy to work with? Problems with BIOS? And are the dimms placed really close together?
__________________
Thermaltake Shark
OCZ 700W GameXStream
Asus M2N32 SLI
AM2 X2 5600
Corsair XMS 2x1GB
Western Digital Raptor 150 GB
2xBFG 7950GT
AZNRockThis is offline  
Old 03-26-2005, 11:53 PM   #14 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

nice system, do you plan on overclocking?
__________________
Apokalipse is offline  
Old 03-27-2005, 01:22 AM   #15 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 994
Send a message via AIM to PoisonPorkchop
Default

im not gonna overclock for a couple months. ok fine days. OK FINE a couple hours.... yeah the board is sweet. its extremely stable, and it looks sweet. yeah the dimms are close but i dunno if thats a good or bad thing
__________________
System
Antec Super Lanboy
AMD 64 3800 S-939 Newcastle
MSI K8N Neo2 Platinum
eVGA 6600GT
1.5 GB pc 3200
WD 160 GB IDE
Viewsonic 22\" Widescreen 1680x1050
Logitech MX518
Coming Soon: Athlon 64 4000 San Diego/Z-5500/G7/Vista
PoisonPorkchop is offline  
Old 03-27-2005, 01:37 AM   #16 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default

Bad if the RAM has big heat spreaders...
c0rr0sive is offline  
Old 03-27-2005, 05:43 AM   #17 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

not really, although they don't really help cool much, they don't have a negative impact
most people just get them for the looks
__________________
Apokalipse is offline  
Old 03-27-2005, 06:01 AM   #18 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Quote:
not really, although they don't really help cool much, they don't have a negative impact
They do have a negative impact, if they use bad tape to stick it to the RAM. If it's a real pourus type tap, that can actually trap heat in and make things worse.

TwinMOS makes some of the best OC'ing RAM in the world require 3.4v to truly get good results and they don't use heatspreaders. Most people just prop a fan over their RAM and it works fine.
Nubius is offline  
Old 03-27-2005, 01:40 PM   #19 (permalink)
Master Techie
 
Join Date: Nov 2004
Posts: 2,088
Default

Posion, how much did that system cost? It seems like you just decided your going to built a system, then jumped on it. How did you afford such a system? It took me almost 7 months to afford mine.
__________________

__________________
Finished With TF.
Codeine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.