Do shadows look strange in 3dmark05 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 01-25-2006, 08:58 PM   #1 (permalink)
Ultra Techie
Join Date: Oct 2005
Posts: 961
Default Do shadows look strange in 3dmark05

Well I just wanted to know if it was my card or do the shadows look very strange in 3dmark 05, especially on the canyon flight test. The shadows seem to be in weird directions and look very weird when they are moving across the screen. Some of the shadows on the ship look blocky. Is that normal? I'm on a 6800gs AGP.

A+ certified.
I now am on the interweb:
Mr_Threepwood is offline  
Old 01-25-2006, 09:30 PM   #2 (permalink)
Junior Techie
Join Date: Dec 2005
Posts: 91


| Intel Core 2 Q6600 / Zalman CNPS7000Bcu CPU LED cooler | XFX GeForce 8800GT Alpha Dog 512MB PCI-E | 2x1024mb Corsair XMS2 6400 | Gigabyte N650SLI DS4 | OCZ GameXstream 850W | Hitachi Deskstar 80gb IDE | WD Caviar 160gb IDE | WD Caviar 250gb SATA | Coolermaster Aerogate 2 |
IGeMex is offline  
Old 01-26-2006, 02:32 AM   #3 (permalink)
Techie Beyond Description
Apokalipse's Avatar
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,556

can you post a screenshot or 2?
Apokalipse is offline  
Old 01-27-2006, 08:02 PM   #4 (permalink)
Super Techie
Join Date: Jan 2006
Posts: 280

YAY yeah get us a screenshot
I wish I had my Computer...:(
Unknown Envy is offline  
Old 01-27-2006, 10:49 PM   #5 (permalink)
Wizard Techie
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi

Originally posted by Unknown Envy
YAY yeah get us a screenshot
Do you just go around agreeing with people and repeating what they say?


<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb

Great FORD TRUCK resource:
FghtinIrshNvrDi is offline  
Old 01-28-2006, 12:12 PM   #6 (permalink)
Ultra Techie
Join Date: Jul 2005
Posts: 536

yea they are like that for me too. dont think it is a problem though cause its like that on all my comps.

-C2Q Q6700 @ 3.4ghz(cooled by PetraTech's Elite Water Cooling Kit)
-DFI Lanparty DK P35-T2RS
-4*1024 sticks of G.Skill Ram 4-4-4-12
-eVGA 8800GTX 630/2000
-80 gig 7200rpm SATA HDD
-320 gig 7200rpm SATA HDD
-Sony DVD/CD burner
-NZXT Tempest
-Antec True Power 550 watt PSU

-2.4Ghz Penryn
-250GB HDD
will h4x 4 food is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:01 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.