Disabling Speed Stepping - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-03-2013, 03:46 AM   #1 (permalink)
Junior Techie
 
FoxiStatis's Avatar
 
Join Date: Oct 2012
Location: Arizona
Posts: 85
Send a message via Skype™ to FoxiStatis
Angry Disabling Speed Stepping

Hey guys I have a really quick question while I wait for my computer to restart. It seems at its worse during the installation.

What is in my computer:

AMD Power Color Radeon HD 7770 - 1GB
16 GB [4 GB X4] DDR3-1600 Memory Module - G.Skill Ripjaws X
2 TB HARD DRIVE -- 64M Cache, 7200rpm, 6.0Gb/s
[12X Blu-Ray] LG BLU-RAY Reader, DVD±R/±RW Burner Combo Drive
Gigabyte GC-WB300D Bluetooth 4.0 / Dual Band WiFi Expansion Card
Gigabyte GA-990FXA-UD3 -- AMD 990FX w/ 4x PCI-E 2.0 x16
Kingwin 650 Watts ABT-650MM
Asetek 550LC Liquid CPU Cooling System (AMD) - Standard 120mm Fan
On Board Sound
Microsoft Windows 7 Home Premium

What/when happens:

Computer freezes 3-10 seconds, Crashes games like supreme commander. Mostly when I'm installing something too.

When it doesn't happen:

I have my CPU at 10% load the entire time and it still stutters. It doesn't do it when I play MOST games.

What I've tried:

I've replaced the Motherboard, Hard Drive x 2, CPU, tested the RAM, re-seated almost everything several times. And no matter what boot device I use I always have issues with my computer hitting crazy stuttering. I've checked event viewer, it's showing nothing. I've re-installed windows several times. I'm doing a memtest86 right now AGAIN. I just did that prime95 test, my entire computer crashes because of heat, but when its not running this it's hitting those freezing points. (replacing CPU paste because I think that's the heating issue.) I've made the page file from 16gb to 256mb to see if it was that no luck. I've disabled indexing. I've turned of system restoring.

What I want to do which is why im posting here, (because you guys opinions/advice matters to me <3) Im just about to give up I've been working on this issue for months.

I want to disable Speed Stepping, I was told that it will run my system at 100% speed all the time. I'm hoping this will fix this. I was also told to disable C1E and EIST or something like that, but I want your guises opinions.
__________________

FoxiStatis is offline   Reply With Quote
Old 06-03-2013, 07:31 AM   #2 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default Re: Disabling Speed Stepping

What CPU do you have? Didn't notice it in the specs... Also, what are your temps/voltages? Use HWMonitor from cpuid.com. Also, I don't remember Kingwin being a very good brand...
__________________

c0rr0sive is offline   Reply With Quote
Old 06-03-2013, 11:13 AM   #3 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,313
Default Re: Disabling Speed Stepping

Quote:
Originally Posted by FoxiStatis View Post
Hey guys I have a really quick question while I wait for my computer to restart. It seems at its worse during the installation.

What is in my computer:

AMD Power Color Radeon HD 7770 - 1GB
16 GB [4 GB X4] DDR3-1600 Memory Module - G.Skill Ripjaws X
2 TB HARD DRIVE -- 64M Cache, 7200rpm, 6.0Gb/s
[12X Blu-Ray] LG BLU-RAY Reader, DVD±R/±RW Burner Combo Drive
Gigabyte GC-WB300D Bluetooth 4.0 / Dual Band WiFi Expansion Card
Gigabyte GA-990FXA-UD3 -- AMD 990FX w/ 4x PCI-E 2.0 x16
Kingwin 650 Watts ABT-650MM
Asetek 550LC Liquid CPU Cooling System (AMD) - Standard 120mm Fan
On Board Sound
Microsoft Windows 7 Home Premium

What/when happens:

Computer freezes 3-10 seconds, Crashes games like supreme commander. Mostly when I'm installing something too.

When it doesn't happen:

I have my CPU at 10% load the entire time and it still stutters. It doesn't do it when I play MOST games.

What I've tried:

I've replaced the Motherboard, Hard Drive x 2, CPU, tested the RAM, re-seated almost everything several times. And no matter what boot device I use I always have issues with my computer hitting crazy stuttering. I've checked event viewer, it's showing nothing. I've re-installed windows several times. I'm doing a memtest86 right now AGAIN. I just did that prime95 test, my entire computer crashes because of heat, but when its not running this it's hitting those freezing points. (replacing CPU paste because I think that's the heating issue.) I've made the page file from 16gb to 256mb to see if it was that no luck. I've disabled indexing. I've turned of system restoring.

What I want to do which is why im posting here, (because you guys opinions/advice matters to me <3) Im just about to give up I've been working on this issue for months.

I want to disable Speed Stepping, I was told that it will run my system at 100% speed all the time. I'm hoping this will fix this. I was also told to disable C1E and EIST or something like that, but I want your guises opinions.
If you're overheating due to load then your CPU will throttle down (slow down) to compensate which will make things crash or go real slow. Get the heat under control.

AMD doesn't have speed step, it has cool and quiet. Turn that off and the CPU speed won't dip down. Turn off power states too. If you don't get heat under control it won't stop the crashing or slow problem though.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 06-03-2013, 11:16 AM   #4 (permalink)
Junior Techie
 
FoxiStatis's Avatar
 
Join Date: Oct 2012
Location: Arizona
Posts: 85
Send a message via Skype™ to FoxiStatis
Default Re: Disabling Speed Stepping

I have the FX-8150 sorry I wrote this so late last night, the heat was getting up to 73/74C then it was crashing. See, I have this water cooler, and I've taken it off a few times so it's missing tons of CPU thermal paste, and my dad says it's okay but I think I need to goto the store to get more. AND the radiator needs to have the fans acting as an exhaust right? With the voltages it's stock. I'm not overclocking at all
FoxiStatis is offline   Reply With Quote
Old 06-03-2013, 11:28 AM   #5 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,313
Default Re: Disabling Speed Stepping

Yes, you need to have more TIM. Without it, the CPU IHS doesn't have proper contact with the cold plate.

When you get a new tube, make sure to put a grain of rice sized dot in the center without spreading it. Then put the cold plate on without moving and tighten it down.

Like this. Take note, yours will be slightly smaller, as socket 2011 CPUs are physically bigger in size and require a tad more for coverage.



Edit: Fan location doesn't really matter as long as you don't have two fans on the rad fighting each other. (both blowing in or out)
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 06-03-2013, 11:29 AM   #6 (permalink)
Junior Techie
 
FoxiStatis's Avatar
 
Join Date: Oct 2012
Location: Arizona
Posts: 85
Send a message via Skype™ to FoxiStatis
Default Re: Disabling Speed Stepping

Thank you guys! I'll be sure to post my results later
FoxiStatis is offline   Reply With Quote
Old 06-03-2013, 04:13 PM   #7 (permalink)
Junior Techie
 
FoxiStatis's Avatar
 
Join Date: Oct 2012
Location: Arizona
Posts: 85
Send a message via Skype™ to FoxiStatis
Default Re: Disabling Speed Stepping

So I'm using Prime95, and it keeps shutting off on the small FFT and the large FFT what do I do?
FoxiStatis is offline   Reply With Quote
Old 06-03-2013, 04:17 PM   #8 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,313
Default Re: Disabling Speed Stepping

Take two RAM sticks out and double check to make sure all RAM settings are set properly. Also, how are temps with new paste during testing? Still in the 70s?
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 06-03-2013, 04:18 PM   #9 (permalink)
Junior Techie
 
FoxiStatis's Avatar
 
Join Date: Oct 2012
Location: Arizona
Posts: 85
Send a message via Skype™ to FoxiStatis
Default Re: Disabling Speed Stepping

I put the new paste on it. It seems to be hitting a cooler min on my heat, but I just hit 72 doing both a large and smaller FFT. There are only 2 sticks in and it still heated up during the large. Should I try the other two?
FoxiStatis is offline   Reply With Quote
Old 06-03-2013, 04:21 PM   #10 (permalink)
Junior Techie
 
FoxiStatis's Avatar
 
Join Date: Oct 2012
Location: Arizona
Posts: 85
Send a message via Skype™ to FoxiStatis
Default Re: Disabling Speed Stepping

It doesn't make sense, since im NOT over clocking
__________________

FoxiStatis is offline   Reply With Quote
Reply

Tags
freezing, speed stepping, studdering

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.