CPU will not run at 100% - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 01-01-2004, 07:38 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2004
Posts: 2
Angry CPU will not run at 100%

Ive got a VAIO PCG-GRZ660 notebook that is supposed to run at 2.4 ghz. When its plugged in and running a CPU intensive application(like emus and games), it will run fine for about 5 min. Then the framerate wil start to drop. After that the framerates return to normal for a minute or two and then start slowing down again. I downloaded a program called speedswitchXP which is supposed to allow you to see the processor speed and cpu usage. Also it gives you many power management options to play with. When you set the CPU detection mode to real time, it doesn't show a drop in MHZ even when this slowdown occurs. It also claims that the CPU is running at full speed on batteries. However, if you set CPU detection to "ask windows about CPU speed" you can see the MHZ dropping along with the framerates, just as I figured. Using SpeedSwithch, Ive tried everything to make the CPU run at 100% all of the time when plugged in, not just sometimes. Nothing works, It still drops MHZ when CPU load reaches 100%. Ive tried to diable intel speedstep in the BIOS, there is no option. Ive also tried to disable the XP native processor control in the registry, but there is no P3 folder im my registry when tech articles say it should be there. Any power management utilities have no effect on this problem. Ive also called sony, but they don't know what the hell I am talking about, they think Im trying to run on batteries. I even reinstalled windows, nothing. The fan also seems to be working fine, but I can't find a utility to monitor it. So since you guys know about overcloking and cooling. Can you help me to clock my notebook to 2.4Ghz, like its supposed to be?


cosmiccharlie is offline  
Old 01-02-2004, 04:28 AM   #2 (permalink)
Super Techie
Join Date: Dec 2003
Posts: 325

If it is an Intel speed stepping issue, you will be able to disable that in the control panel under Power Options.


Originally Posted by FreeWill
Aquarius 2.... performs as well as urinating in your heatsink
LV38_Eagle is offline  
Old 01-02-2004, 05:15 PM   #3 (permalink)
Newb Techie
Join Date: Jan 2004
Posts: 2

There is no option to do so. The only way is through the registry and like I said every tech article Ive read shows a path that doesn't exist im my registry.
cosmiccharlie is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:41 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.