CPU Temperature runs at 60c while IDLE and up to 80c - Page 8 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-23-2007, 09:55 AM   #71 (permalink)
Junior Techie
 
jungleland's Avatar
 
Join Date: May 2007
Location: Northern NJ
Posts: 91
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Quote:
Originally Posted by b1gapl View Post
Could it be a defect in the Zalman? What's the air cooling in your rig, right now?

zalman 9500, brand new, and had the same problem before I got the z9500, also, using one 80mm fan to suck out from the zalman and using one 120mm in the front to blow air in, and have the PSU fans sucking out air too...
__________________

__________________
Asus P5n32-E SLI
Nvidia 680i SLI Chipset
Intel Pentium D 830 3Ghz OC'ed to 3.825Ghz
Zalman cs9500 Cooler
2GB PC6400 OCZ XTC Platinum
2x WD 250GB SATA (7200rpm, 16mb) RAID 0
1x Maxtor 250GB IDE
BFG NVIDIA GeForce 8600 GTS OC 256MB PCIe
Lite On DVD-RW SOHW-1693s
Dell 2407WFP (REV A04)
Dell 1800fp (second display)
600W Enermax Noisetaker II EG701AX-VE(W) (Revision 2.2)
3dMark06 Score: 5433 when OC'ed and 5140 stock
1x 120mm ultra quiet vantec case fan
1x 80m ultra queit case fan
jungleland is offline  
Old 05-23-2007, 10:04 AM   #72 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

What are the other temps? Like the motherboard, case, HDs, etc...
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 05-23-2007, 10:05 AM   #73 (permalink)
Junior Techie
 
jungleland's Avatar
 
Join Date: May 2007
Location: Northern NJ
Posts: 91
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Quote:
Originally Posted by b1gapl View Post
What are the other temps? Like the motherboard, case, HDs, etc...
GPU 51, MB is 41...
__________________
Asus P5n32-E SLI
Nvidia 680i SLI Chipset
Intel Pentium D 830 3Ghz OC'ed to 3.825Ghz
Zalman cs9500 Cooler
2GB PC6400 OCZ XTC Platinum
2x WD 250GB SATA (7200rpm, 16mb) RAID 0
1x Maxtor 250GB IDE
BFG NVIDIA GeForce 8600 GTS OC 256MB PCIe
Lite On DVD-RW SOHW-1693s
Dell 2407WFP (REV A04)
Dell 1800fp (second display)
600W Enermax Noisetaker II EG701AX-VE(W) (Revision 2.2)
3dMark06 Score: 5433 when OC'ed and 5140 stock
1x 120mm ultra quiet vantec case fan
1x 80m ultra queit case fan
jungleland is offline  
Old 05-23-2007, 10:07 AM   #74 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Looks like everything is alright, except the CPU, if you say the Zalman isn't defective.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 05-23-2007, 10:13 AM   #75 (permalink)
Junior Techie
 
jungleland's Avatar
 
Join Date: May 2007
Location: Northern NJ
Posts: 91
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Quote:
Originally Posted by b1gapl View Post
Looks like everything is alright, except the CPU, if you say the Zalman isn't defective.

The zalman still does seem like it has a little play (meaning I can move it a little bit) when it's fully installed and bolted in....Is that normal for this model?
__________________
Asus P5n32-E SLI
Nvidia 680i SLI Chipset
Intel Pentium D 830 3Ghz OC'ed to 3.825Ghz
Zalman cs9500 Cooler
2GB PC6400 OCZ XTC Platinum
2x WD 250GB SATA (7200rpm, 16mb) RAID 0
1x Maxtor 250GB IDE
BFG NVIDIA GeForce 8600 GTS OC 256MB PCIe
Lite On DVD-RW SOHW-1693s
Dell 2407WFP (REV A04)
Dell 1800fp (second display)
600W Enermax Noisetaker II EG701AX-VE(W) (Revision 2.2)
3dMark06 Score: 5433 when OC'ed and 5140 stock
1x 120mm ultra quiet vantec case fan
1x 80m ultra queit case fan
jungleland is offline  
Old 05-23-2007, 10:17 AM   #76 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Mine doesn't move around at all. It's solid...try your best, to have it, not moving around. When you tighten the screws, tighten them all evenly. If that doesn't work, I guess all that's left to blame, is the CPU.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 05-23-2007, 10:17 AM   #77 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Quote:
Originally Posted by jungleland View Post
The zalman still does seem like it has a little play (meaning I can move it a little bit) when it's fully installed and bolted in....Is that normal for this model?
Well then that's your problem buddy! That thing has to be on there TIGHT! You shouldn't be able to twist it or move it ANY. Reinstall it.
__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Old 05-23-2007, 10:19 AM   #78 (permalink)
Junior Techie
 
jungleland's Avatar
 
Join Date: May 2007
Location: Northern NJ
Posts: 91
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Quote:
Originally Posted by KingAustin View Post
Well then that's your problem buddy! That thing has to be on there TIGHT! You shouldn't be able to twist it or move it ANY. Reinstall it.
I have re installed it, 10 times on 2 different boards, and it still has a little jiggle...Also, I had the exact same temperatures when I used my thermaltake cooler, so I am a little confused to say the least
__________________
Asus P5n32-E SLI
Nvidia 680i SLI Chipset
Intel Pentium D 830 3Ghz OC'ed to 3.825Ghz
Zalman cs9500 Cooler
2GB PC6400 OCZ XTC Platinum
2x WD 250GB SATA (7200rpm, 16mb) RAID 0
1x Maxtor 250GB IDE
BFG NVIDIA GeForce 8600 GTS OC 256MB PCIe
Lite On DVD-RW SOHW-1693s
Dell 2407WFP (REV A04)
Dell 1800fp (second display)
600W Enermax Noisetaker II EG701AX-VE(W) (Revision 2.2)
3dMark06 Score: 5433 when OC'ed and 5140 stock
1x 120mm ultra quiet vantec case fan
1x 80m ultra queit case fan
jungleland is offline  
Old 05-23-2007, 10:39 AM   #79 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

All that's left to blame is the CPU itself, right?
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 05-23-2007, 10:47 AM   #80 (permalink)
Junior Techie
 
jungleland's Avatar
 
Join Date: May 2007
Location: Northern NJ
Posts: 91
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Quote:
Originally Posted by b1gapl View Post
All that's left to blame is the CPU itself, right?

meaning the CPU is bent?
__________________

__________________
Asus P5n32-E SLI
Nvidia 680i SLI Chipset
Intel Pentium D 830 3Ghz OC'ed to 3.825Ghz
Zalman cs9500 Cooler
2GB PC6400 OCZ XTC Platinum
2x WD 250GB SATA (7200rpm, 16mb) RAID 0
1x Maxtor 250GB IDE
BFG NVIDIA GeForce 8600 GTS OC 256MB PCIe
Lite On DVD-RW SOHW-1693s
Dell 2407WFP (REV A04)
Dell 1800fp (second display)
600W Enermax Noisetaker II EG701AX-VE(W) (Revision 2.2)
3dMark06 Score: 5433 when OC'ed and 5140 stock
1x 120mm ultra quiet vantec case fan
1x 80m ultra queit case fan
jungleland is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P4 3.4ghz runs HOT .. HELP! jeremy4719 Hardware Repairs and Troubleshooting 27 05-05-2007 11:24 PM
My CPU Temperature idle at 60 C gravite Hardware Repairs and Troubleshooting 7 04-19-2007 10:58 PM
E6600 Idle temps STATus h2O Overclocking and Modding 3 04-02-2007 09:11 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.