CPU Temperature runs at 60c while IDLE and up to 80c - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-02-2007, 10:42 AM   #1 (permalink)
Junior Techie
 
jungleland's Avatar
 
Join Date: May 2007
Location: Northern NJ
Posts: 91
Default CPU Temperature runs at 60c while IDLE and up to 80c

While at idle, I see my CPU temperature at about 55-60c and under heavier load it goes up to 80c, my system temp runs at about 35 to 40c on average..

I have a Zalman cooling fan and using artic silver compound

I am even leaving the case cover off and letting all the air out and that's not working. I can't get my temp down, I had the stock heatsink that came with the CPU and I saw I was running very hot so I got the zalman, and it's pretty much the same thing.

ASUS P5WD2 Premium 955x chipset
PENTIUM D 3ghz
2gb pc6400 OCZ XTC platinum
600W Enermax Noisetaker II EG701AX-VE(W) (Revision 2.2)
MSI NX8600GTS-T2D256E-OC GeForce 8600GTS
__________________

jungleland is offline  
Old 05-02-2007, 10:44 AM   #2 (permalink)
Super Techie
 
Sydzy's Avatar
 
Join Date: Apr 2007
Posts: 416
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

hmmm, well, what program are you using to monitor temps?

Try everest and speedfan or something, easy to aquire, and they are fairly accurate. That really doesnt sound right, so if those agree with w/e program you are using, then your CPU must be faulty or something

Either that or the mobo's temp readings are? Try touching yoru heat sink to see how hot that thing is, it'll give you a fairly accurate reading, lol
__________________

__________________

92% of teenagers have put some stupid made up statistic in their signature. If you're one of the 8% that aren't quite as gulliable, copy this.
Sydzy is offline  
Old 05-02-2007, 10:47 AM   #3 (permalink)
Junior Techie
 
jungleland's Avatar
 
Join Date: May 2007
Location: Northern NJ
Posts: 91
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Quote:
Originally Posted by Sydzy View Post
hmmm, well, what program are you using to monitor temps?

Try everest and speedfan or something, easy to aquire, and they are fairly accurate. That really doesnt sound right, so if those agree with w/e program you are using, then your CPU must be faulty or something

Either that or the mobo's temp readings are? Try touching yoru heat sink to see how hot that thing is, it'll give you a fairly accurate reading, lol

both the BIOS and Asus AI Booster give me those readings...
jungleland is offline  
Old 05-02-2007, 11:13 AM   #4 (permalink)
Junior Techie
 
jungleland's Avatar
 
Join Date: May 2007
Location: Northern NJ
Posts: 91
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Ok, using EVEREST it shows my temp at 71c (CPU) and 41c (for my MB) my GPU temp is 64 and my HD temp is 36, fan speed is 3.8 (3800rpm?)
jungleland is offline  
Old 05-02-2007, 11:29 AM   #5 (permalink)
Super Techie
 
Sydzy's Avatar
 
Join Date: Apr 2007
Posts: 416
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

oouch. hmmmm, well i cant say for sure whats going on there, lol, sounds nasty. Applied the arctic silver right?

Your mobo aint too hot, but ****, your cpu aint pretty, hehe, i really dont know what to do hey, hmmm, my only guess, and this is exactly that, just a guess, is either A. something wrong with heat sink install. B. Something wrong with mobo so it is giving out false readings. The only way to eliminate B is to either find an answer, or check manually by touch while comp is running or something, cant turn it off then try, it loses heat real quick, well, if it is working =P

You should keep this bumped or something until someone answers yoru post with certainty cause I would be worried about my CPU if it were doing that.
__________________

92% of teenagers have put some stupid made up statistic in their signature. If you're one of the 8% that aren't quite as gulliable, copy this.
Sydzy is offline  
Old 05-02-2007, 11:34 AM   #6 (permalink)
Junior Techie
 
jungleland's Avatar
 
Join Date: May 2007
Location: Northern NJ
Posts: 91
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Quote:
Originally Posted by Sydzy View Post
oouch. hmmmm, well i cant say for sure whats going on there, lol, sounds nasty. Applied the arctic silver right?

Your mobo aint too hot, but ****, your cpu aint pretty, hehe, i really dont know what to do hey, hmmm, my only guess, and this is exactly that, just a guess, is either A. something wrong with heat sink install. B. Something wrong with mobo so it is giving out false readings. The only way to eliminate B is to either find an answer, or check manually by touch while comp is running or something, cant turn it off then try, it loses heat real quick, well, if it is working =P

You should keep this bumped or something until someone answers yoru post with certainty cause I would be worried about my CPU if it were doing that.

I'm pretty sure I did the compound correctly, I followed the steps on artic silvers website. It seems to be quite the delicate process. I can see temps down in the 45c range, but that's under ZERO load and when my ROOM temperature is quite low and I have the case open...

I have a vga card slot cooler and two case fans coming in in a few days, I was I hoping I could use those and that would allow me to finally close the case on my box and I could get some peace and quiet...
jungleland is offline  
Old 05-02-2007, 11:41 AM   #7 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

You could try reinstalling the heatsink, just to make sure. Or maybe, on what Sydzy said....faulty readings.

You said you have two case fans coming in a few days? So right now, you don't have any case fans? That might be another reason why it's hot.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 05-02-2007, 11:43 AM   #8 (permalink)
Junior Techie
 
jungleland's Avatar
 
Join Date: May 2007
Location: Northern NJ
Posts: 91
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Quote:
Originally Posted by b1gapl View Post
You could try reinstalling the heatsink, just to make sure. Or maybe, on what Sydzy said....faulty readings.

You said you have two case fans coming in a few days? So right now, you don't have any case fans? That might be another reason why it's hot.

I only have the heatsink, and the two fans on the PSU. I have removed the heatsink a bunch of times and cleaned and re applied the compound, same results..
jungleland is offline  
Old 05-02-2007, 11:46 AM   #9 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

OK, so maybe theres something wrong with the motherboard sensor, giving out faulty temps. Or because you don't have any case fans. Can you feel the heatsink, if it's really hot?
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 05-02-2007, 11:54 AM   #10 (permalink)
Junior Techie
 
jungleland's Avatar
 
Join Date: May 2007
Location: Northern NJ
Posts: 91
Default Re: CPU Temperature runs at 60c while IDLE and up to 80c

Quote:
Originally Posted by b1gapl View Post
OK, so maybe theres something wrong with the motherboard sensor, giving out faulty temps. Or because you don't have any case fans. Can you feel the heatsink, if it's really hot?

I'm not sure how I can FEEL the difference between 70c and 50c (about 30 degrees Fahrenheit)
__________________

jungleland is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P4 3.4ghz runs HOT .. HELP! jeremy4719 Hardware Repairs and Troubleshooting 27 05-05-2007 11:24 PM
My CPU Temperature idle at 60 C gravite Hardware Repairs and Troubleshooting 7 04-19-2007 10:58 PM
E6600 Idle temps STATus h2O Overclocking and Modding 3 04-02-2007 09:11 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.