CPU temp? Which is right? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-21-2006, 08:11 PM   #1 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default CPU temp? Which is right?

Ok my AMD64 3200+ is OC'd to 2.2...barely any at all.

And when I look at the idle CPU temp in the bios it's between 29-32.....and in windows Everest says 55.

WTF?

Which is right?
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 02-21-2006, 08:26 PM   #2 (permalink)
Monster Techie
 
Join Date: Nov 2005
Posts: 1,057
Send a message via AIM to zerodayATK
Default

i dont know i would get a temp montior an go inther yourself and find the temp...lol
__________________

__________________

FORMERLY THEYOYOKID303
zerodayATK is offline  
Old 02-21-2006, 08:31 PM   #3 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default

actually I just installed the nvMonitor stuff that came with my motherboard and it's saying 34 C. So why would Everest be wrong?
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 02-21-2006, 08:33 PM   #4 (permalink)
Monster Techie
 
Join Date: Nov 2005
Posts: 1,057
Send a message via AIM to zerodayATK
Default

maybe its pooling off of the wrong sensor .. mine is right.... compared to my mobos temps so ...
__________________

FORMERLY THEYOYOKID303
zerodayATK is offline  
Old 02-21-2006, 11:50 PM   #5 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

that 55ยบ is probably the sensor for a chipset or something
__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 02-22-2006, 09:37 AM   #6 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

Show us a pic of everest please

Though i would trust the bios more, though it could heat up during start up lots of programs running?
__________________

__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.