CPU is at 102 celcius!!! Been like that for 5 months! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-20-2004, 11:30 AM   #11 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Yeah, I was wondering myself.. should be fahrenheit.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-20-2004, 11:33 AM   #12 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,046
Send a message via AIM to 4W4K3
Default

ost likely the sensor is set wrong. MBM5 should fix that. Depending on what diode or w/e i choose i can have my temp say -48C all the way up to 450C. Feel the heatsink...if it was really 102C it would burn you pretty good my guess is it's just hot/warm. Maybe in the 50's if it does prove to be pretty hot. Only mobile chips can really survive 90C+ temps. They "melt" at 100C.
__________________

__________________
<marquee scrollamount=\"1\" scrolldelay=\"8\" direction=\"up\" width=\"400\" height=\"65\" style=\"font-family: Verdana; font-size: 8pt\">
Compaq Presario V5000 laptop
¯\\(º_o)/¯</marquee>
4W4K3 is offline  
Old 12-20-2004, 11:36 AM   #13 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default

in MM5 the sensor 1 says 30 its the inside of the computer. the sensor 2 says 102 (the cpu). the sensor 3 says 40. I think that the REAL Cpu is the sensor 3 am i right or am i wrong?
__________________
LegendBreath is offline  
Old 12-20-2004, 11:38 AM   #14 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,279
Default

At that temp you would have fried silicon for lunch my man. W/ that heatsink your little duron should be fairly running at 30 to 40c and no het at all almost. You either have a bad sensor or the heatsink is turned around on the slot. But at that temp lol your cpu would be a goner.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Old 12-20-2004, 11:38 AM   #15 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default

right now im touching the cpu... it freaking cold (not cold cold cold but its not hot) and on MM5 the sensor 3 says 16 to 35 i think its that one... 16 i think its too low
__________________
LegendBreath is offline  
Old 12-20-2004, 11:39 AM   #16 (permalink)
Monster Techie
 
willsko87's Avatar
 
Join Date: Apr 2004
Location: Melbourne, Australia
Posts: 1,240
Default

yeah thats probly it...but whats sensor 2 then?
__________________
http://www.aflonline.com.au



willsko87 is offline  
Old 12-20-2004, 11:40 AM   #17 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,279
Default

yea it sounds like its sensor 3 cause at that temp you should have a 2nd to 3rd degree burn if not more on your finger.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Old 12-20-2004, 11:41 AM   #18 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default

Quote:
Originally posted by willsko87
yeah thats probly it...but whats sensor 2 then?
i dont know but the bios take that sensor 3 as the cpu one
__________________

LegendBreath is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.