Core2Duo E6600 seems ok after getting to 83 degrees! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-05-2006, 03:46 PM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 79
Default Core2Duo E6600 seems ok after getting to 83 degrees!

Just a post to let you know that i left my comp today for about 3 hours and when i got back i noticed speed fan reporting temps of 83-84 degrees C on my E6600! (Usually 20-23! idle)

Thought "this can't be right!"
Looked in Easy tune 5 and found that it was true!

POWER CABLE PULLED straight away!

I rebooted bios 2 min later and checked in bios... temps were at 50... obviously having cooled... but not totally, and giving further evidence that temps were really were that high before.

I noticed the comp was quiet... and that there was no noise that the stock heatsink makes on start-up where it spins for a short time at max speed. (its a loud little ****)

So... power OFF again.

it seems after a few simple checks the stock heatsink had just totally stopped!

Ive checked it out... its just flat out broken!

I really dont care... as the CPU is still working.,.. and at 200 pounds that the main thing!

So... conroe e6600 is a total hero for going 20degrees beyond the factory heat spec limit!

Just thought peeps would\ like to know how strong this thing really is!

Max
__________________

__________________
Max
Max2559 is offline  
Old 10-05-2006, 05:54 PM   #2 (permalink)
Super Techie
 
Join Date: Jul 2006
Posts: 351
Default

the funny thing is their based on the pentium 3s, dude, you might wanna run a cpu tester overnight to make sure its working right, if the fan just stopped its fauly and should be covered under warrenty,
__________________

__________________
E6300 Core 2 Duo
GA-965P-DS3
2 Gbs OCZ PLatinum 800Mhz
250 Gb Western Digital
OCZ Modsteam 450W
7900GT Gainward
Flux Capacitor....SWEEEET
OatesyX is offline  
Old 10-05-2006, 05:59 PM   #3 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

Reapply thermal paste, try again.
The General is offline  
Old 10-05-2006, 06:12 PM   #4 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default Re: Core2Duo E6600 seems ok after getting to 83 degrees!

Quote:
Originally posted by Max2559
POWER CABLE PULLED straight away!



That wasn't such a smart idea...
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 10-05-2006, 06:15 PM   #5 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

Hmm ... I'd rather have a bad harddrive than a bad CPU.
The General is offline  
Old 10-05-2006, 06:17 PM   #6 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

Well yeah, but If it was idiling at 80 degrees C for 3 hours Im sure it could go 1 more minute to boot off right?
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 10-05-2006, 06:22 PM   #7 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

True, and maybe even just holding the power button for 5 seconds would have been less tramatic than pulling the plug.
The General is offline  
Old 10-05-2006, 06:28 PM   #8 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default

screw software....kill the power. 83C is @$%'d. I bet it OCs like a champ now though lol.
__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 10-05-2006, 07:07 PM   #9 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 326
Send a message via AIM to vipercrazed Send a message via Yahoo to vipercrazed
Default

ha ha less dramatic, i would of liked to see a half melted oozing mess of a 6600! that would be a sight........ lmfao
__________________
bfg tech 7900GT@475 still ll 3200+ venice@2.72, 1.55v ll OCZ 1GB ll WD 320 GB hdd
vipercrazed is offline  
Old 10-06-2006, 12:37 AM   #10 (permalink)
Ultra Techie
 
Join Date: Jul 2006
Posts: 714
Send a message via AIM to Meithan Send a message via Yahoo to Meithan
Default

*Applause* for your E6600.. Ordered my E6300 already, hope it's as sturdy as your CPU. I'm not taking it anywhere near 80°C, of course!
__________________

__________________


SuperPi 1M: 29.6s - 3DMark06: 8616
The Geek Test v3.1 Score: 36.3% - Major Geek
Meithan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.