Cooling - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-04-2005, 07:27 PM   #1 (permalink)
NIN
True Techie
 
Join Date: Apr 2004
Posts: 202
Default Cooling

I have an athlon xp 2600 and want to overclock the fsb from 333 to 400 mhz. Will I need a better fan to keep her from overheating or will the stock fam be sufficient.

Thanks,
Tom
__________________

__________________
A+, Network+, and powerpoint certified

Studying Linux+
NIN is offline  
Old 08-04-2005, 07:59 PM   #2 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,046
Send a message via AIM to 4W4K3
Default

If you don't have to adjsut voltages then you won't need anything but stock.

MY mobile 2600+ run 400MHz FSB on stock voltage easily. Probably to 220MHz b4 i need more power.
__________________

__________________
<marquee scrollamount=\"1\" scrolldelay=\"8\" direction=\"up\" width=\"400\" height=\"65\" style=\"font-family: Verdana; font-size: 8pt\">
Compaq Presario V5000 laptop
¯\\(º_o)/¯</marquee>
4W4K3 is offline  
Old 08-04-2005, 08:07 PM   #3 (permalink)
NIN
True Techie
 
Join Date: Apr 2004
Posts: 202
Default

Thanks, i will overclock her after work.
__________________
A+, Network+, and powerpoint certified

Studying Linux+
NIN is offline  
Old 08-05-2005, 04:12 AM   #4 (permalink)
NIN
True Techie
 
Join Date: Apr 2004
Posts: 202
Default

I changed the the fsb value from 166 to 200 and after saving she never posts. just get a solid HD light. No video nothing. Did I miss something or is this MSI stuff junk?
__________________
A+, Network+, and powerpoint certified

Studying Linux+
NIN is offline  
Old 08-05-2005, 05:05 AM   #5 (permalink)
NIN
True Techie
 
Join Date: Apr 2004
Posts: 202
Default

I figured how to boot is safe mode but I still can't get her to run at 200. Just get the black screen of death. I have a K7N2 Delta.
__________________
A+, Network+, and powerpoint certified

Studying Linux+
NIN is offline  
Old 08-05-2005, 10:53 AM   #6 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,046
Send a message via AIM to 4W4K3
Default

You need more voltage then, either to CPU, NB, or memory. I'd try CPU first, then memory, then NB. up them very slowly in small increments. and keep an eye on temps.
__________________
<marquee scrollamount=\"1\" scrolldelay=\"8\" direction=\"up\" width=\"400\" height=\"65\" style=\"font-family: Verdana; font-size: 8pt\">
Compaq Presario V5000 laptop
¯\\(º_o)/¯</marquee>
4W4K3 is offline  
Old 08-06-2005, 04:45 AM   #7 (permalink)
NIN
True Techie
 
Join Date: Apr 2004
Posts: 202
Default

The CPU need more power but I need to go up to 1.75v. what is the danger zone? I ran really unstable at 195mhz. on stock voltage I know I can go 170 but that is not much of a over clock. I try to push more tommarow.

Thanks,
Tom
__________________
A+, Network+, and powerpoint certified

Studying Linux+
NIN is offline  
Old 08-06-2005, 08:18 AM   #8 (permalink)
Banned
 
Join Date: Apr 2005
Posts: 730
Send a message via AIM to burned-ati Send a message via Yahoo to burned-ati
Default

ru guys serious? wow i got my xp 2500 at 210mhz fsb on 1.70volt a total of 2.314ghz. stock mhz is 1.863ghz
burned-ati is offline  
Old 08-07-2005, 02:28 AM   #9 (permalink)
NIN
True Techie
 
Join Date: Apr 2004
Posts: 202
Default

She won't even boot at 200 when at 1.7v. What chipset do you have?
__________________
A+, Network+, and powerpoint certified

Studying Linux+
NIN is offline  
Old 08-07-2005, 08:43 AM   #10 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,046
Send a message via AIM to 4W4K3
Default

I got an NF7-S v2.0, it uses the NF2 chipset. My mobile took 260FSB lol.

If you are running at 1:1, your memory might also need more voltage, along with your chipset.
__________________

__________________
<marquee scrollamount=\"1\" scrolldelay=\"8\" direction=\"up\" width=\"400\" height=\"65\" style=\"font-family: Verdana; font-size: 8pt\">
Compaq Presario V5000 laptop
¯\\(º_o)/¯</marquee>
4W4K3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.