cooler fan not spinning - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-03-2006, 09:36 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 207
Default cooler fan not spinning

here's something else i don't know. does the cooler fan on the nvidia geforce 6600gt graphics card run all the time or does it come on when the temperature rises. i opened my case to clean out the dust and noticed the fan on the grahpics card wasn't spinning.
__________________

rgray is offline  
Old 05-03-2006, 05:35 PM   #2 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 107
Default

hey.. i had a 660gt a while ago. the fan always spun on mine
__________________

__________________
Incar Upholstery ltd.. Custom Auto Trimming in NZ
Cm Stacker 831//600watt enermax noisetaker//Asus p5n32-e sli//Intel E6600@3.5//2 x 1gig corsair xms2 ddr2 800 @ 900mhz//250gig seagate 7200 harddrive+320gig w/d//sb audigy2zx//8800gtx//Cooling loop:swifttech pump>blackice 240 rad>dd tdx cpu block>swiftech chipset block>ocnz res\\z-board gaming keyboard// razer krait mouse //22inch cmv widescreen
trimmin is offline  
Old 05-03-2006, 05:39 PM   #3 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 367
Default

my also spun 24/7 it seemed. If you're paranoid, get coolbits and enable manual overclocking, but you dont have to mess with the clock/mem settings if you want. Under manual overclocking, there is an option for "fan always on". Select that if you want to be positive it runs all the time.
__________________
Setup no longer here.... need new one....
xenium is offline  
Old 05-03-2006, 06:31 PM   #4 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

well maybe the newer version spin when it actually gets hot. my hsf( pentium 3 dell) doesnt spin at all, only if it get hot, which it never does.
john3 is offline  
Old 05-03-2006, 07:24 PM   #5 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 103
Default

Yeah my HSF on my Sempron 64 2800+ / DFI Lanparty is the same way. It spins up only when the CPU reaches like 50% of maximum allowed heat or something. This was the default setting on my Lanparty board and I haven't changed it.

I think my eVGA 6600GT HSF spins at all times though. I just checked it and its spinning now when all I'm doing is surfing the web. Also it was spinning the other time I checked it.

One way you could tell if your HSF spins up only when hot is to do some intense gaming with it and then see if that makes the fan spin.
Frank Jaeger is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.