Constant lock-ups/lag in games - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-02-2005, 06:23 PM   #11 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,046
Send a message via AIM to 4W4K3
Default

easy way to tell...

run the card (or better yet the entire system) at defaults. does it still lock-up in games? (DON'T worry about how it looks right now...jsut get it to where it wont crash)

If it's stable...then your system is clear of hardware problems most likely.

Now...overclock your system to where you like it 24/7. Run the game...does it crash? If yes, then your overclocking is the problem. If no...then you have no problem lol.

About the gfx looking bad or unplayable...that's the FX5200' fault. I got one for $50 from the store...its DEFINETLY a budget card. The 9200 PCI card is proably worse...so i wouldn't use it. If you want to run Doom3 medium-high settings you need a better gfx card or you need to really lower the details in the game.
__________________

__________________
<marquee scrollamount=\"1\" scrolldelay=\"8\" direction=\"up\" width=\"400\" height=\"65\" style=\"font-family: Verdana; font-size: 8pt\">
Compaq Presario V5000 laptop
¯\\(º_o)/¯</marquee>
4W4K3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.