Computer will not boot - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-14-2004, 06:51 AM   #11 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

no man its your PS hehe j/k .. Monster00 was right in a sense
__________________

__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 05-14-2004, 10:57 AM   #12 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

Quote:
Originally posted by Cappy
no man its your PS hehe j/k .. Monster00 was right in a sense
Sure because replacing the psu would have fixed the issue, just as checking all of your connections would have as well.
__________________

ChaosBlizzard is offline  
Old 05-14-2004, 11:19 AM   #13 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

well i thought all his connections were on good =/ thats y i jumped to conclusions and said a bigger PSU
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 05-14-2004, 12:07 PM   #14 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

Quote:
Originally posted by Monster00
well i thought all his connections were on good =/ thats y i jumped to conclusions and said a bigger PSU

Well at least the situation wasnt taken care of like my schools computer techis. I caught the old man in our school smacking a switch cluster with a mini sledge hammer! Oh yeah thats testing connections alright.
ChaosBlizzard is offline  
Old 05-14-2004, 02:56 PM   #15 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

... rofl
__________________

__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.