Complete Freeze - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-15-2004, 08:45 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 2
Exclamation Complete Freeze

Hi all,

I am having a problem with my computer completely freezing within 10 secs and 5mins (randomly) of me turning it on.

I took it to my local computer shop and was told that the power supply needed to be changed, it then worked for about 3-4 days then went back to normal.

I am now on my 3rd power pack and the problem is still occuring?

Has anyone any ideas what it maybe that is freezing the system?

Cheers
__________________

dsummers is offline  
Old 04-15-2004, 03:13 PM   #2 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

3rd PSU??? wow. how many watts are u using? what are the specs of ur computer? Your PSU maybe too small or somthing is maybe shorting it out? Um... how long did the PSU's last? Each differently? What brand is the PSU?
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.