Compaq and Dell's crappy cooling systems. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-07-2004, 11:13 PM   #11 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

My HP that I just replaced with my current computer only had one fan. If the PC was on, the side of the case felt warm to the touch.
__________________

beedubaya is offline  
Old 07-08-2004, 12:48 AM   #12 (permalink)
Monster Techie
 
Join Date: Jun 2004
Posts: 1,714
Default

you want to talk about crappy cooling . ..

i have a pentium 4 (regular, not M) laptop, running at 2.4GHz *NOT OC*

( i got it WAAAAAY before centrino came out )

anyways, it has a couple of fans, but the only airvent that works is the one on the bottom, even after sending it to hp twice!!

how is there supposed to be airflow when the fan is between the comp and a desk?!?!?!?
__________________

__________________
<SMALL><font color=\"blue\">Desktop
AMD Athlon 64 3000+ Winchester @ 2000MHz
MSI K8N Neo4 nForce4 Ultra
ThermalTake Tsunami Dream Black w/ Side Window
Antec Neopower 480W
Maxtor 250GB SATA + Seagate 200GB SATA
Patriot 2GB (2x1024) PC3200
NEC ND-3520A DVD+/-RW
Dell 2005FPw 20.1\" Widescreen LCD
ATi Radeon x800XT
-----------
Avatar - Infiniti G35
</font>
koldapu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.