cant oc after BIOS flash - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 03-03-2007, 12:30 AM   #1 (permalink)
True Techie
Join Date: Nov 2005
Posts: 149
Default cant oc after BIOS flash

well i flashed my bios to version 6.00 and ever since I havent been able to raise my FSB from the default....a raise from 200 up to 201 will cause is not to post and me to have to reset my bios...with the privious bios I was running FSB of 250 and was going strong. any ideas?
Opteron 165 oc 2.7
eVGA 7800 GT
DFI Lanparty Ultra-D
1GB OCZ Enhanced Latency (2 x 512MB)
Antec TP-II (550w)
Scythe Ninja
macombaland is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.