Can't make RAID Disc from MoBo disc.. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 05-13-2009, 04:04 AM   #11 (permalink)
Imperial Space Womble
Harper's Avatar
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default Re: Can't make RAID Disc from MoBo disc..

Originally Posted by Antec-User View Post
oh.. I have to start over with a fresh format to do a RAID profile? It asked me when I went to set it up [Will erase all MBR data on the HD] and I hit cancel, because I was unsure as to what I was getting into.

The board book doesn't tell me much.. I'm runnign my temp board for a while.. My good board in my sig is fried.. (again.. drunk and messin' w the computer)
If you are not sure what you are doing, then I suggest that you trying it on 2 drives with no data first. I know that i did that first time setting up a RAID.


Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 05-16-2009, 12:19 AM   #12 (permalink)
Papa Chester
Antec-User's Avatar
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,035
Send a message via MSN to Antec-User
Default Re: Can't make RAID Disc from MoBo disc..

How do I make a Slipstreamed boot disc? I have the driver for the Vista64 RAID, they're all DLL files.

-I may have just answered my own question.. I'm gonna try burning them to a disc as an ISO and restarting the install.. Good thing I have a laptop now..

PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC

<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
gigabyte m-790 raid problem strebend Hardware Repairs and Troubleshooting 0 03-20-2009 10:00 PM
RAID question? Ice8168 New Systems | Building and Buying 15 07-20-2007 04:19 PM
Where to go next? (upgrading advice) ril New Systems | Building and Buying 9 07-12-2007 03:16 PM
Bad RAID driver on Abit AW9D-Max tlharrell New Systems | Building and Buying 1 06-21-2007 07:18 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.