Built PC - Won't POST ($5 paypal if ya can fix it) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-19-2005, 09:37 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 6
Default Built PC - Won't POST ($5 paypal if ya can fix it)

Just finished building my first PC two days ago, but I cannot get it to post. The case turns on, lights up, mobo gets powered, fans and hdd go, but nothing comes up on the monitor. I am getting a beep code of one beep that lasts for one second and occurs once every three seconds, on a continuous loop. On the awards bios this is a memory issue I believe, but I have done everything imaginable with the memory for no result. This has stumped the techpc forums, and the ocforums, but maybe one of you knows the solution. If so ill send you a meager 5 dollars through paypal, which you can use to buy yourself a cookie or something.

Things I have tried:

1. Checked all wires
2. Reseating RAM
3. Switching DIMM's, one and two at a time
4. Rechecked mainboard standoffs
5. Took out and put back in vid card
6. Tried with only mainboard, video card, memory, and hd

Things ruled out:

1. Electrostatic Damage
2. Mainboard is properly on standoffs
3. PSU is good

My system:

AMD 3700+ (1MB Clawhammer)
Soltek K8N2E-GR Nvidia 3 250gb Mainboard (754 socket)
XFX 128mb Geforce 6600GT
WD 80GB SATA
1GB Corsair VS RAM (unbuffered, dual channel) (ya i know 754 cant utilize dual channel, but it was cheaper to buy the dual channel).
__________________

Wachter is offline  
Old 08-19-2005, 09:55 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

how big is that psu and waht company casue the 6600GT sucks up power.
__________________

__________________
Dark_Sniper* is offline  
Old 08-19-2005, 09:59 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 6
Default

its a stock 400watt, but many, many people have had 6600GT's run fine on it from w hat I hear in forums and on newegg reviews.
Wachter is offline  
Old 08-19-2005, 09:59 PM   #4 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 320
Default

have you reset the bios yet ?.
__________________
Grayfox is offline  
Old 08-19-2005, 10:03 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 6
Default

ill do that right now..brb
Wachter is offline  
Old 08-19-2005, 10:15 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 6
Default

as always the jumper managed to slip out and go into a little crevice at the corner...but the reset did nothing.
Wachter is offline  
Old 08-19-2005, 10:18 PM   #7 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

bad ram or video card. Try another stick of ram then another video card.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 08-19-2005, 10:26 PM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 6
Default

!!! Was taking out the RAM sticks, and after I took out the first just for kicks I flipped the switch and it worked! When I was doing this before I must not have had it seated properly or something, or perhaps Im just getting lucky now. either way its on!

So either I got one bad RAM or one bad dimm slot, and thats easy to find out.

was shawns suggestion to take it out...but I didnt try any new ram in it. Thats worth like 2.50 if ya want it. Then again paypal charges you 2 bucks to receive usually. So you can get 50 cents...which can't even buy a cookie, and defeats the purpose of "give yourself a cookie"

anyhow, thanks to all! I was getting desperate
Wachter is offline  
Old 08-19-2005, 10:31 PM   #9 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 6
Default

...and now its doing it again!!
__________________

Wachter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.