Built first computer, had help, still screwed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 08-13-2004, 01:35 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2004
Posts: 1
Default Built first computer, had help, still screwed

Well i bougth all the components for a computer from Newegg.com. I must say i was happy with the service. I got all my parts and i had a friend that has built a few computers come help me. We go through and put it all together. Go back through to double and tripple check all the connectors are in their respective spots. Everthing seems good. We boot it up, it loads the WinXP install disk, we press f6 so we can install the ATA hard drive, at about that time we see something glowing. A little black box between the USB and JFP ports on my MSI MicroATX motherboard K8MM-ILSR. we shut it down as quick as possible and unplug everything. Now theres a nice burn mark on the mobo and that black thing is melted. The only thing he could think is that somehow the MOBO grounded to the case. So we pulled everything out slowly to see if we could see what went wrong but we didnt find anything.

Now for the Questions:

1:Anyone have ideas as to what happened?
2:Will newegg or MSI replace my MOBO or repair or sell me another cheaper?
3:Is there anything else that could have been damaged as well and how do i find out?

All info is needed, and thanks for your time

MSIScrew987 is offline  
Old 08-13-2004, 03:15 PM   #2 (permalink)
Junior Techie
Join Date: Aug 2004
Posts: 40

Doesn't the mother board have a warranty? If so call the maker of the mobo and they should send you a new one...

As to what happened... I honestly have no idea

System Specs:

Soyo KT333 SocA
AMD Athlon XP 2200
1 gig PC2700 DDR Ram
GeForce Fx 5200 256mb
160GB HDrive


^^^ Bookmark it! ^^^

monklerman is offline  
Old 08-13-2004, 04:57 PM   #3 (permalink)
True Techie
Join Date: Jun 2004
Posts: 203
Send a message via AIM to CyToToXiC Send a message via Yahoo to CyToToXiC

it could have just been something wrong with the mobo
Aspire X-Dreamer case
Asus A7NX8-E
AMD Athlon XP 3200+**
Soundblaser Audigy 2 ZS
Geforce NX6600 GT
2 WD 120 GB Hard Drives**

**sitting MIA in some warehouse
CyToToXiC is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:43 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.