Broken 6600 GT - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-06-2005, 07:03 PM   #11 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Who is the jack@$$ comment pointed at? better not be me

Before we can solve a more complex problem if their is one, we have to reinstall XP

Also when I switched from ATI to nvidia and back to ATI on my parents PC it gave me lots of problems...
__________________

DJ-CHRIS is offline  
Old 04-07-2005, 07:44 AM   #12 (permalink)
Super Techie
 
Join Date: Feb 2005
Location: Ohio, on the Lake. Its my backyard :)
Posts: 296
Default

DJ-CHRIS: nope it was me. He asked for farcry help ins his 6600gt problems thread never mentioned a thing about his card just farcry, i tell him to install the 1.3 patch then he starts saying i dont know what im talking bout because his card is messed up?.

but its all good in the hood
__________________

__________________
AMD X2 555 unlocked to X4 B55 @3.5 | 8GB GSkill Sniper series | Asus M4A89GTD Pro/Usb3 | 2x XFX HD6850 | 600W OCZ ModXStream | Thermaltake V9 Black edition | Corsair H50 | 2x 1TB Samsung HD's
Heatware
TipsySmile is offline  
Old 04-07-2005, 10:49 AM   #13 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Until I patched till 1.3 farcry ran like *fugly*

I had black crap everywhere
DJ-CHRIS is offline  
Old 04-07-2005, 11:52 AM   #14 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,487
Default

lol I should show you some screenshots I have from AA with my geforce4 mx420. Rainbow colors would sometimes be randolmy painted over something like a soldier or a gun. Looked cool as hell though

Then tried overclocking it and even back at stock speeds now everything has green splotches all over it.
__________________
<font size=\"1\">Intel Pentium 4 3.4GHZ HT-------------------AMD Athlon 64 3000+ Winchester
Intel Stock CPU Cooler------------------------Zalman 7700-Cu
Idle: 51C---------------------------------------Idle: 21C
Load: 72C--------------------------------------Load: 28C
ASUS P4C800-E Deluxe-----------------------GIGABYTE K8NF4-9 NForce4 4X
512MBX2 Corsair XMS 2-2-2-5 PC-3200-----512MBX2 Corsair XMS 2-2-2-5 PC-3200
ATI RADEON X800 XT Platinum Edition-------ATI RADEON X800 XL
Creative Sound Blaster Audigy 2 ZS----------Creative Sound Blaster Audigy 2 ZS
Western Digital Raptor 37GB 10K------------2X Western Digital SATA150 Caviar SE 80GB RAID 0
Antec True 480W------------------------------Thermaltake Silent PurePower 680W
Zalman 5.1 Headphones----------------------Zalman 5.1 Headphones
Zalman High Sensitivity Microphone----------Zalman High Sensitivity Microphone
Microsoft Multimedia Keyboard 1.0A----------Logitech Media Keyboard
Microsoft Intellimouse Explorer 4.0A---------Logitech MX510
3DMark05: 5,928------------------------------3DMark05: 5,000</font>
dale5605 is offline  
Old 04-08-2005, 03:02 AM   #15 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,019
Default

Quote:
Originally posted by TipsySmile
DJ-CHRIS: nope it was me. He asked for farcry help ins his 6600gt problems thread never mentioned a thing about his card just farcry, i tell him to install the 1.3 patch then he starts saying i dont know what im talking bout because his card is messed up?.

but its all good in the hood
nah it wasnt @ u, it was at the porkboner
__________________
Sig reinstated. SigSanta
VIII is offline  
Old 04-08-2005, 07:42 AM   #16 (permalink)
Super Techie
 
Join Date: Feb 2005
Location: Ohio, on the Lake. Its my backyard :)
Posts: 296
Default

woops i read that totally wrong, WOW nevermind
__________________

__________________
AMD X2 555 unlocked to X4 B55 @3.5 | 8GB GSkill Sniper series | Asus M4A89GTD Pro/Usb3 | 2x XFX HD6850 | 600W OCZ ModXStream | Thermaltake V9 Black edition | Corsair H50 | 2x 1TB Samsung HD's
Heatware
TipsySmile is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.