Blue screen of death twice already after OS install - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-11-2010, 08:40 AM   #1 (permalink)
Super Techie
 
pro2a's Avatar
 
Join Date: Jun 2009
Location: Pennsylvania
Posts: 382
Default Blue screen of death twice already after OS install

I just installed a new OEM copy of Windows 7 64 bit. My system is compatible with it. I have my memory frequency set at 1066MHz. My system specs are below.

Twice in the last 24 hours I've gotten the blue screen of death, and all I was doing both times was running was Firefox and Winamp. After the last reboot, Firefox kept crashing on me. I can't read the screen quick enough when the blue screen comes up before my system restarts. I did manage to catch "Physical Memory Dump"...

Any ideas what could be causing this?

Edit: I did use GParted to format before I installed Windows 7.
__________________

__________________
pro2a is offline  
Old 09-11-2010, 08:52 AM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Blue screen of death twice already after OS install

Go into your BIOS and change the setting about restarting on error. That way you can get the error code(s).

You may also want to uninstall Firefox and reinstall it as it sounds like the installation has become corrupt.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 09-11-2010, 08:32 PM   #3 (permalink)
Super Techie
 
pro2a's Avatar
 
Join Date: Jun 2009
Location: Pennsylvania
Posts: 382
Default Re: Blue screen of death twice already after OS install

Odd... I reinstalled Firefox and ran it with Vista 64 bit compatibility... haven't had an issue yet *knock on wood*

After some Google-fu, I discovered that there isn't a version of Firefox that is compatible with Win 7 64 bit...
__________________
pro2a is offline  
Old 09-11-2010, 09:00 PM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Blue screen of death twice already after OS install

That's funny. I've been running Firefox on Win7 ever since I installed the beta without a problem.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 09-11-2010, 09:10 PM   #5 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default Re: Blue screen of death twice already after OS install

Go into Control Panel, Click System, click Advanced System Settings, then click Settings under Start Up and Recovery, uncheck the Automatic System Restart, this will have your computer stop at the BSOD that way you can see the error codes, please write it down, and post it on here, it is highly unlikely FireFox is causing this issue, sounds more like a RAM issue to me.

Oh, and FireFox is perfectly fine in Win7 in both x86 and x64, it's just that they don't write a 64bit version of firefox.
c0rr0sive is offline  
Old 09-11-2010, 10:34 PM   #6 (permalink)
Super Techie
 
pro2a's Avatar
 
Join Date: Jun 2009
Location: Pennsylvania
Posts: 382
Default Re: Blue screen of death twice already after OS install

I will do that, and next time it gives me the blue screen... I'll get the info. So far so good. I also noticed my 3 in 1 drive was acting up... once I unplugged it from the MoBo all was well again too. Who knows...
__________________

__________________
pro2a is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Screen of Death -> Help ! Prisonbreak94 Microsoft Windows and Software 52 10-19-2008 10:01 AM
blue screen of death Norcent Hardware Repairs and Troubleshooting 13 01-17-2007 10:32 PM
Blue screen of death, help please! bennerkla Microsoft Windows and Software 6 08-10-2006 12:32 AM
Blue Screen of Death hinker Hardware Repairs and Troubleshooting 5 01-15-2006 01:39 AM
Blue Screen of Death schazz Microsoft Windows and Software 11 08-08-2005 09:52 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.