Blue screen..... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-01-2005, 10:04 PM   #1 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Blue screen.....

Some reason now everytime i use my computer for 20 minutes it crash's to the blue screen with an error i havent seen in the past.

MACHINE_CHECK_EXCEPTION

then all the normal crap here

***STOP:0x0000009c (0x00000004, 0x80545ff0, 0xb2006000, 0x00070f0f)

Any ideas what this one means? I havent changed anything on my computer other than replace a old dead fan.....
__________________

c0rr0sive is offline  
Old 06-02-2005, 12:32 AM   #2 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 821
Default

Is this by chance the screen you're getting?

http://img231.echo.cx/my.php?image=10009508ny.jpg
__________________

__________________
AMD Athlon 64 3000+ socket 939 @ 2.3 GHz
MSI K8N Neo2 Platinum motherboard
EVGA GeForce 6800 GT
2 GB DDR 400 (PC 3200) (2 x 1 GB sticks) (Dual Channel)
DVD player and seperate DVD RW drive
Floppy Drive
80 GB Western Digital Hard Drive
500 watt power supply
Sound Blaster Audigy
Logitech 5.1 surround sound speakers
SAMSUNG SyncMaster 710T LCD monitor
Aspire X Navigator Case
Wayniac is offline  
Old 06-02-2005, 12:49 AM   #3 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default

Nope...

Not even close, if i get it for the 8th time tonight ill take a picture and hopefully i can start back up and post it, each time it crash's start up takes a minute longer or more.
c0rr0sive is offline  
Old 06-02-2005, 01:24 AM   #4 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 821
Default

Safe to assume you haven't gotten it again yet?
__________________
AMD Athlon 64 3000+ socket 939 @ 2.3 GHz
MSI K8N Neo2 Platinum motherboard
EVGA GeForce 6800 GT
2 GB DDR 400 (PC 3200) (2 x 1 GB sticks) (Dual Channel)
DVD player and seperate DVD RW drive
Floppy Drive
80 GB Western Digital Hard Drive
500 watt power supply
Sound Blaster Audigy
Logitech 5.1 surround sound speakers
SAMSUNG SyncMaster 710T LCD monitor
Aspire X Navigator Case
Wayniac is offline  
Old 06-02-2005, 02:06 AM   #5 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default

Got it ten min ago... ill post the pic here in a sec
c0rr0sive is offline  
Old 06-02-2005, 02:15 AM   #6 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default

Heres the pic, http://img115.echo.cx/img115/535/imag00040tw.jpg
c0rr0sive is offline  
Old 06-02-2005, 02:42 AM   #7 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default

BUMB

Anyways im thinking its either a heat issue, which cant be possible, PSU issue since mines a weak one and its running a lot or crap, or my RAM. The RAM is extremly old, the PSU as ive stated is weak and running lots of crap but i took that new blue fan off and the crash dont happen as often but still happens when i run Prime95........
c0rr0sive is offline  
Old 06-03-2005, 04:51 AM   #8 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default

BUMP

I think i found the problem or problems, it was power related for sure, but it also involved BOTH of my hard drives. One of them keeps turning on and off right now, and ive determined its caused by a terrible connection that i cant fix. And the Master drive makes a small noise 2 min right before the Blue screen of death. So could this cause that type of blue screen??? And my recent slow down?
__________________

c0rr0sive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.