Bios voltage isnt working for overclocking! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2006, 01:21 PM   #1 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 781
Exclamation Bios voltage isnt working for overclocking!

So I've taken some time to figure out why i can't get past 2.6 on my x2 4200. I've realized that no matter what voltage i set in the bios, its always 1.42, according the the asus ai booster and cpu-z. wtf? how do i help this? it worked fine on my previous windows xp, but i upgraded to xp pro. HELP PLEASE! I HAVE A CRAVING FOR OVERCLOCKING! thanks
__________________

__________________
Intel Q6600 w/ CM Geminii
MSI P6N Deluxe SLI
BFG 8800GT w/ 22'' Acer LCD
OCZ 2x2GB
WD 400GB SATA
Razer Barracuda AC-1, Razer eXactmat
Logitech G15, MX Revolution, X-230
Zalman Fatal1ty FC-ZE1 case w/ Zalman ZM-MFC1 Fan controller
R1C0CH3T is offline  
Old 05-28-2006, 02:01 PM   #2 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 823
Default

hmm, same thing happnes to me with my asus, no matter what i put the voltage at cpuz always says its on 1.6v
__________________

harry18 is offline  
Old 05-28-2006, 02:55 PM   #3 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 781
Default

anyone can help?
__________________
Intel Q6600 w/ CM Geminii
MSI P6N Deluxe SLI
BFG 8800GT w/ 22'' Acer LCD
OCZ 2x2GB
WD 400GB SATA
Razer Barracuda AC-1, Razer eXactmat
Logitech G15, MX Revolution, X-230
Zalman Fatal1ty FC-ZE1 case w/ Zalman ZM-MFC1 Fan controller
R1C0CH3T is offline  
Old 05-28-2006, 03:54 PM   #4 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 367
Default

bios upgrade, and then replace your psu
__________________
Setup no longer here.... need new one....
xenium is offline  
Old 05-28-2006, 05:57 PM   #5 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 781
Default

i just upgraded my bios from the asus website, my psu is fine, but still, cpu-z says 1.4 volts and ai booster says 1.4, wtf heeeeeeeeelp
__________________
Intel Q6600 w/ CM Geminii
MSI P6N Deluxe SLI
BFG 8800GT w/ 22'' Acer LCD
OCZ 2x2GB
WD 400GB SATA
Razer Barracuda AC-1, Razer eXactmat
Logitech G15, MX Revolution, X-230
Zalman Fatal1ty FC-ZE1 case w/ Zalman ZM-MFC1 Fan controller
R1C0CH3T is offline  
Old 05-28-2006, 11:19 PM   #6 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 781
Default

plzzzzzzzz
__________________
Intel Q6600 w/ CM Geminii
MSI P6N Deluxe SLI
BFG 8800GT w/ 22'' Acer LCD
OCZ 2x2GB
WD 400GB SATA
Razer Barracuda AC-1, Razer eXactmat
Logitech G15, MX Revolution, X-230
Zalman Fatal1ty FC-ZE1 case w/ Zalman ZM-MFC1 Fan controller
R1C0CH3T is offline  
Old 05-29-2006, 10:37 AM   #7 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 367
Default

check what voltage you bios is giving you. Go into bios and see what votlage it is reading. I had the same problem, and I replaced the mobo and psu, and now it works fine, so its either your motheroard or psu.
__________________
Setup no longer here.... need new one....
xenium is offline  
Old 05-29-2006, 01:41 PM   #8 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 781
Default

whatever voltage i change it to in the bios, like 1.42 or 1.56, its always at 1.4 in the ai booster and cpu-z. again, this all worked before, and my stuff is all brand new, so i doubt its the parts.
__________________
Intel Q6600 w/ CM Geminii
MSI P6N Deluxe SLI
BFG 8800GT w/ 22'' Acer LCD
OCZ 2x2GB
WD 400GB SATA
Razer Barracuda AC-1, Razer eXactmat
Logitech G15, MX Revolution, X-230
Zalman Fatal1ty FC-ZE1 case w/ Zalman ZM-MFC1 Fan controller
R1C0CH3T is offline  
Old 05-31-2006, 11:20 PM   #9 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 211
Default

lucky. i cant change nothing in my bios and i wanna change my voltage down... its been at 1.9 or so for a while now... stays 50 idle.

And can't you flash your BIOS? or CMOS to reset the settings or something?
__________________

Keadonen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.