BIOS freeze - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-23-2005, 12:42 PM   #1 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default BIOS freeze

I just added a new fan and my bios keep freezing whats up here?? i have an ecs 915p-a everything was stable and i just added a fan now my bios freeze and i cant load windows even. And i cleered the cmos also
__________________

__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Old 06-23-2005, 12:45 PM   #2 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default

now when i remove the fan it doesnt freeze
__________________

__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Old 06-23-2005, 11:39 PM   #3 (permalink)
Super Techie
 
Join Date: May 2005
Posts: 457
Send a message via AIM to damasta55r
Default

Maybe your psu can't keep up? Kind of weird, maybe because the psu is junk?
__________________
First got a computer 4 years ago. Windows ME. Got second hand computers with different operating systems from my family members to play around with...

damasta55r-Cnet forum Computing.net techist.com Computerhelpforum.org

ASPIRE ATXB4KLW-AL Antec 400W
ASUS A8N-SLI Deluxe
AMD 3700+ San Diego
Corsair 1GB 2x512
eVGA 6600GT
250GB Hard Drive
Sound Blaster Audigy
Windows XP HOME W/SP2
damasta55r is offline  
Old 06-24-2005, 10:23 AM   #4 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default

well i just unplugged the fan and plugged it into a different 4 pin thing and it worked
__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Old 06-24-2005, 02:52 PM   #5 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

There must be somethign wrong with that fan connector. Get a different fan and plug it into the connector in question, and then see what happen.s.
Him is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.