Bad Motherboard???? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-29-2005, 12:05 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 1
Default Bad Motherboard????

I just put together a computer. I used an AMD semp. +2400 processor new out of the box. I used Kingston memory 3200 256mbs. I used a Matsonic Motherboard Socket A MS8177C. I connected a Powercolor ATI 256mb video card as well as the hard drive from the old computer runnning windows 2000 and not much else. The old computer was running fine when I pulled the drive. For some reason when it powers on I cannot get the monitor to come on. I tried everything including a different Video card and a different Monitor. But nothing comes up on the screen it just looks blank and the orange power indicator never turns green. I am begining to think that it is the Motherboard but could there be another reason that it doesn't show up on the monitor?
__________________

tvfrog is offline  
Old 04-29-2005, 04:40 AM   #2 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Maybe you had a ESD(electro static discharge) on the board. But that is the worst case.

Make sure everything is connected. Seated the way it should. Also check to see if the connectors to going from the powerswitch to the mobo is not disconnected. You may of knocked it out when you were installing that HD.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.