average temps?!?!?!?! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-12-2004, 12:08 PM   #1 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 250
Send a message via AIM to lev2323
Question average temps?!?!?!?!

I have an Abit IC7-G mobo with a P4 2.8. FSB 8000 MHz, 2x512 DDR and an ATI Rad 9600 SE. This is stock, not overclocked. The abit eq is showing average temps around 48C idle and 65C heavy load!!! I have no problems, never crashed. I have the stock cpu fan/hs and an intake fan up front. No exhaust, but stil, that is hot isnt it??? It stays pretty much the same even with the side off. Help me out!!!! Is this ok, and what do you advise? I dont want to spend alot of dough to cool this thing either! (no watercooling).

Thanks
Matt
__________________

__________________
My Computer:
C2D E6420 2.13, FSB 1066MHz
OCZ SLI-ready 1066MHz 5-5-5-15T
eVGA NF63 motherboard
eVGA 8800GTS 640MB
Sound Blaster Audigy 2 ZS
Windows XP Pro 32 bit
OCZ GameXstream 700w PSU
lev2323 is offline  
Old 07-12-2004, 12:34 PM   #2 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 123
Default

Those aren't awful temps, but there pretty high. I would recommend getting another intake fan along with an exhaust fan. You could also get a new heatsink/fan or just a new cpu fan.

You can pick up case fans off newegg for like $5. So it won't be expensive at all.
__________________

__________________
No time to sign.
w105 is offline  
Old 07-12-2004, 12:45 PM   #3 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 506
Default

These are hot. Your average should be under 40 at idle and low 50's under heavy load. Check and make sure your heatsink/fan is well seated. Did you use the thermal pad that came with the stock cooling. I would recomend you get some arctic silver 5 and apply it between your CPU and heat sink. Also, as w105 mentionned, get an exhaust fan. You may also want to try and get your front fan as an exhaust and see if that helps.
Make sure your IDE cables are not in the way. These are bulky and stop airflow. Clean your CPU fan also as it might be very dirty.
__________________
My gaming machine:

P4 2.8 GHz
2 X 512 MHz PC3200 in dual DDR mode
Intel D865PERL MOBO
integrated 6.1 MAX audio
Logitech duo MX mouse and KB
ATI RADEON 9800 PRO
zerozero is offline  
Old 07-12-2004, 12:50 PM   #4 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 250
Send a message via AIM to lev2323
Default

"Did you use the thermal pad that came with the stock cooling."

I will check, but I dont remember any thermal pad coming with my p4 and hs/fan. I bought them together. I will be trying the thermal paste and definatley getting an exhaust fan. Thanks
__________________
My Computer:
C2D E6420 2.13, FSB 1066MHz
OCZ SLI-ready 1066MHz 5-5-5-15T
eVGA NF63 motherboard
eVGA 8800GTS 640MB
Sound Blaster Audigy 2 ZS
Windows XP Pro 32 bit
OCZ GameXstream 700w PSU
lev2323 is offline  
Old 07-12-2004, 01:53 PM   #5 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 722
Default

Buy your CPU a nice HSF (Heatsink and Fan), you should definitely have an exhaust fan also though.
__________________
[size=0.5]Full Aluminium ThermalTake Case
Asus A7N8X-E-Deluxe
AMD Athlon XP 3200+ *400 FSB* Barton (2.2GHz)
ThermalTake Volcano 11+ Xaser Edition Air Cooling
1024MB Corsair TwinX XMS 3200 (Dual Channel 2x512) 2-3-2-6
256Mb XFX 7800 GS EXTREME
2x WD Raptors (10krpm 8MB Cache) 36.7GB using RAID -0
Video Logic SonicXplosion 5.1 Soundcard
[/size]
Kangaroo is offline  
Old 07-13-2004, 01:06 PM   #6 (permalink)
Super Techie
 
Join Date: May 2004
Posts: 372
Default

yea really get the temp down to below 55C under load and thats still a bit hot 4 me but do that and ull be set
__________________

<i>Never underestimate the power of stupid people in large groups</i>
Gl\l0m!$h is offline  
Old 07-13-2004, 01:12 PM   #7 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 250
Send a message via AIM to lev2323
Default

OK. I put two exhaust fans on. Still have the one intake, and the stock hsf on the cpu. The temp only lowered by about 2C under stress and idle. Shouldn't have those fans lowered the temp more??
__________________
My Computer:
C2D E6420 2.13, FSB 1066MHz
OCZ SLI-ready 1066MHz 5-5-5-15T
eVGA NF63 motherboard
eVGA 8800GTS 640MB
Sound Blaster Audigy 2 ZS
Windows XP Pro 32 bit
OCZ GameXstream 700w PSU
lev2323 is offline  
Old 07-13-2004, 01:23 PM   #8 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 16
Default

Surely the exhaust fans would've made more difference.... I have the same cpu as you with 2 exhaust fans and my average is 35C, load 45.
Stompy is offline  
Old 07-13-2004, 01:29 PM   #9 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 256
Default

your temps might just be off, try the processor in a friends computer
__________________
<font size=1 color=red>
<b>Main System</b>
-Mach Speed X-Caliber PT800DBP Mobo (POS!!)
-Pentium 4 3.0C at stock w/ SP-94 & YS Tech Fan
-Thermaltake 420 Watt Power Supply
-Kingston 512 MB Dual Channel PC3200
-512 MB Kingmax Hardcore PC4000
-GeForceFX 5200 128MB AGP Card | Sound Blaster Audigy2 ZS
-WD Caviar SE 160GB HD 7200 RPM/8 MB/ATA-100
-Nec DVD Burner, 32x16x40 CD-RW, 8x4x12x DVD±RW</font>
<font size=1 color=black>
<b>Dell XPS T700r</b>
-PIII 700Mhz | 20GB Maxtor | 384 MB SDRAM | NEC DVD-ROM | 32MB NVIDIA RIVA TNT2 Model64
</font>
knuckle50 is offline  
Old 07-13-2004, 02:36 PM   #10 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 506
Default

Also, check your temperature in BIOS. The one displayed is usually off. Don't forget the thermal paste. It's only a couple of bucks and its worth it.
__________________

__________________
My gaming machine:

P4 2.8 GHz
2 X 512 MHz PC3200 in dual DDR mode
Intel D865PERL MOBO
integrated 6.1 MAX audio
Logitech duo MX mouse and KB
ATI RADEON 9800 PRO
zerozero is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.