ATITool question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-09-2010, 07:08 AM   #1 (permalink)
Super Techie
 
small256's Avatar
 
Join Date: Mar 2006
Location: Somerset, England
Posts: 279
Default ATITool question

Long time no speak!

So I finally downloaded ATITool this morning, but for some reason, it's not displaying temperatures. Apparently I'm running at a cool 0C (I wish!)
"Find Max Core/Mem" doesn't appear to be doing anything either as the memory and core speeds don't change (perhaps I haven't left it running long enough? I expected to see a small change after 10 minutes though)

It's definitely recognising the speeds, as if I change them in Riva they change in ATITool.

Have I missed something vital? Is there something I need to set up?

Cheers
__________________

__________________
i5 2500K, MSI GTX 570 OC, 8GB G.Skill RipJawsX 1600MHz, 1TB WD Caviar Black, Zotac Z68ITX, Lian Li PC-Q08B
small256 is offline  
Old 10-09-2010, 07:26 AM   #2 (permalink)
Super Techie
 
small256's Avatar
 
Join Date: Mar 2006
Location: Somerset, England
Posts: 279
Default Re: ATITool question

'Measure Card Temperature' IS checked by the way. And as far as I can tell I don't have an incompatible card.
__________________

__________________
i5 2500K, MSI GTX 570 OC, 8GB G.Skill RipJawsX 1600MHz, 1TB WD Caviar Black, Zotac Z68ITX, Lian Li PC-Q08B
small256 is offline  
Old 10-09-2010, 10:15 PM   #3 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: ATITool question

try restarting your computer... or reinstalling the program.

and if that doesnt work its possible that your temperature sensor has stopped working
__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Old 10-10-2010, 05:52 AM   #4 (permalink)
Super Techie
 
small256's Avatar
 
Join Date: Mar 2006
Location: Somerset, England
Posts: 279
Default Re: ATITool question

Temperature sensor it is then...

Admittedly, the card has been baked twice. So I'm not entirely surprised.
__________________
i5 2500K, MSI GTX 570 OC, 8GB G.Skill RipJawsX 1600MHz, 1TB WD Caviar Black, Zotac Z68ITX, Lian Li PC-Q08B
small256 is offline  
Old 10-10-2010, 09:06 PM   #5 (permalink)
Master Techie
 
Whirlwind's Avatar
 
Join Date: Jan 2006
Posts: 2,400
Default Re: ATITool question

LOL....I like your sig.....A baked BFG 320mb 8800gts OC

I have heard of a few people saying that baking their card got it back up and running.
__________________
Cooler Master CM Stacker Case
Asus P8Z68 V Pro/Gen 3
Intel i5-2500K
Cooler Master V6 GT Heat Sink
8 GB G-Skill DDR 3 1600
GTX 570 SLI
Asus Xonar Essence STX Sound Card
Grado RS1i & AKG Q701 Headphones
MAD EAR + HD Headphone Amp
Corsair CMPSU 850 Watt
Western Digital Black 500 GB
Crucial M4 64 GB SSD For Windows 7 64 Bit
Samsung 2494SW 24" LCD
Logitech G5 Mouse
Logitech G110 Keyboard
Whirlwind is offline  
Old 10-10-2010, 10:01 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: ATITool question

try evga precision... its ment for nvidias, but nis mADE by riva folks.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 10-11-2010, 04:58 AM   #7 (permalink)
Super Techie
 
small256's Avatar
 
Join Date: Mar 2006
Location: Somerset, England
Posts: 279
Default Re: ATITool question

Well, precision seems to be showing temps.

That'll do me for now.

Cheers
__________________

__________________
i5 2500K, MSI GTX 570 OC, 8GB G.Skill RipJawsX 1600MHz, 1TB WD Caviar Black, Zotac Z68ITX, Lian Li PC-Q08B
small256 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATiTool vs GPU-Z AP4LIFETN New Systems | Building and Buying 1 02-15-2008 01:49 AM
Question about ATItool DavidJC Hardware Repairs and Troubleshooting 13 01-04-2008 11:56 AM
help with atitool Durftard Overclocking and Modding 3 12-09-2007 09:08 PM
ATITool 0.26/Graphics card Question. CPonder14 Overclocking and Modding 50 09-09-2007 01:26 AM
ATITool and SLI? bzflag Overclocking and Modding 7 12-03-2006 06:59 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.