ATITool.exe doesn't stop scanning... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 12-27-2010, 04:58 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2010
Posts: 1
Default ATITool.exe doesn't stop scanning...

Hi, I'm looking to tweak my dual HD3870 X2 GPU's, but ATITool has run into a little snag...

It detects my ATI cards all good and fine, but then it searches for any Nvidia cards... Which is where it gets stuck...

2010-12-27 02:48:38 D Successfully connected to driver, version 130
2010-12-27 02:48:38 D Scanning for ATI VGA Cards...
2010-12-27 02:48:38 D Found ATI device: 0x1002 0x9509 bus 3 dev 0
[Deleted bunk]
2010-12-27 02:48:38 D Device initialized successfully
2010-12-27 02:48:38 D Found ATI device: 0x1002 0x9509 bus 6 dev 0
[Deleted bunk]
2010-12-27 02:48:38 D Device initialized successfully
2010-12-27 02:48:38 D Scanning for NVIDIA VGA Cards...

Any ideas on how to fix this? It sits in my processes chewing up half a core on my laptop looking for something that doesn't exist. I'm at my wits end on this, so any help would be greatly appreciated... XD

DxDiag rundown:
Time of this report: 12/27/2010, 02:54:46
Machine name: WES-PC
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600)
Language: English (Regional Setting: English)
Processor: Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40GHz (2 CPUs), ~2.4GHz
Memory: 2048MB RAM
wesmax21 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATiTool vs GPU-Z AP4LIFETN New Systems | Building and Buying 1 02-15-2008 12:49 AM
ATITool TheGlazer Overclocking and Modding 3 01-15-2008 11:45 PM
help with atitool Durftard Overclocking and Modding 3 12-09-2007 08:08 PM
ATITool and SLI? bzflag Overclocking and Modding 7 12-03-2006 05:59 PM
shortcuts on desktop stop working, reboot comp, then they work, then stop... WTF?? camosilver311 Microsoft Windows and Software 11 06-11-2006 09:20 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:55 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.