ATITool Artifact test + 8800 gtx failure - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-24-2007, 01:28 AM   #11 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: ATITool Artifact test + 8800 gtx failure

Quote:
Originally Posted by Blitersety View Post
Wow you're getting temps in the 80's? Mine have never been that high and I'm at a higher overclock than that. Doesn't your rig have good cooling? What's the ambient temp in your room?

And by the way, I don't trust ati tool (even though from what I've read, it is reliable) for artifact checking. The way I look at it, if it can pass 3DMark06, and if I can play my games just fine with no tearing, glitches, etc, then my card is stable. I don't care about getting artifacts in a program like that, because I don't use my card to run ATI Tool. I use it to play games. That's just like overclocking your CPU, and then checking for errors by running Orthos and getting all worked up because you got errors. Well, what did you overclock the CPU for? To calculate pi, or to play games? (Sorry if that analogy didn't make sense, I am doing a lot of things right now).
uh I thought all 8800 gtx cards will get to 80 at least when using scan for artifact for at least 30 mins since it pushes ur card to the max. The load temp for games however for me only reaches like 74ish max
__________________

__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 11-24-2007, 02:41 AM   #12 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: ATITool Artifact test + 8800 gtx failure

Hmm so I ran the artifact test for 70 minutes on 600/980 and it had no errors and everything was fine with a max load temp of 85 celcius. I'm still wondering is 612/1000 really that much of a jump to cause errors? I heard from someone that a 8800 GTX is already at 80% capacity stock so some don't have as much overclocking head room compared to other cards. My ambient temps are pretty much around 22 celcius and when its summer time they get as high as 27 celcius

I thought I had decent wire management and airflow going through my system.
__________________

__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 11-24-2007, 10:14 AM   #13 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default Re: ATITool Artifact test + 8800 gtx failure

Perhaps ATi Tool has compatibility issues with the 8800GTX. Play some games and see if you get artifacts.

Video cards can get much hotter than CPU's. Most video cards have a threshold of over 100*C, so 80*C, while it is pretty hot, won't hurt anything. However it may reduce the overall life of the card, but if you're that concerned get some better cooling.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 11-24-2007, 08:18 PM   #14 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: ATITool Artifact test + 8800 gtx failure

Quote:
Originally Posted by CrazeD View Post
Perhaps ATi Tool has compatibility issues with the 8800GTX. Play some games and see if you get artifacts.

Video cards can get much hotter than CPU's. Most video cards have a threshold of over 100*C, so 80*C, while it is pretty hot, won't hurt anything. However it may reduce the overall life of the card, but if you're that concerned get some better cooling.
well the overall life of the card is actually of NO concern to me since EVGA offers lifetime warranty and I already RMAed once ( my previous 8800 gtx was messed up and would idle at 74 celcius! not enough thermal paste the tech support probably said ). But yeah I dont get any artifacts in games or at least none I can spot.

Question for another who has their 8800 gtx overclocked past 620, can you pass the artifact test with no errors and reset for at least 60 minutes?
__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 11-24-2007, 11:09 PM   #15 (permalink)
Ultra Techie
 
Blitersety's Avatar
 
Join Date: Feb 2007
Location: Finleyville, PA
Posts: 682
Send a message via AIM to Blitersety
Default Re: ATITool Artifact test + 8800 gtx failure

What do you mean by "reset for 60 minutes?"
__________________
Technology articles, reviews, and more! http://www.suite101.com/profile.cfm/philipdavis
-Asus P5Q Deluxe
- Intel G0 Q6600
-EVGA GeForce 8800 GTX
-Corsair TX750
-Antec 900 case
-Seagate Barracuda 320 GB HDD - main
-WD 320GB HDD - secondary
-Seagate Barracuda 500 GB HDD - tertiary
-Crucial Ballistix Tracer 3GB DDR2
-Lite-On 20x DVD burner
-Wireless MX-Revolution mouse
-Logitech G11 keyboard
Blitersety is offline  
Old 11-24-2007, 11:12 PM   #16 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: ATITool Artifact test + 8800 gtx failure

Quote:
Originally Posted by Blitersety View Post
What do you mean by "reset for 60 minutes?"
well sometimes when I did 612/1000 it would get an artifact but it wouldnt say delta like usual it would just reset the no error timer and display artifact something for a split second. Either way it basically means the test failed.

Question to everyone if you overclocked your 8800 GTX past 630 mhz core: Whats the longest time duration you've done the ATITool artifact test without artifacts, errors, or timer resets
__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 11-27-2007, 06:42 PM   #17 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: ATITool Artifact test + 8800 gtx failure

correction videocard threshold is 120 degrees celcius before power down..

i know from experience w/ my old 7900gt voltmodded
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 11-27-2007, 08:56 PM   #18 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: ATITool Artifact test + 8800 gtx failure

Quote:
Originally Posted by NosBoost300 View Post
correction videocard threshold is 120 degrees celcius before power down..

i know from experience w/ my old 7900gt voltmodded
by old defective 8800 GTX ( it would idle at 74 celcius ) used to shut down when I ran 3d benchmark 2006, I really doubt it reached 120 celcius and more along the lines shut down at around 100ish celcius
__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 11-28-2007, 08:56 PM   #19 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: ATITool Artifact test + 8800 gtx failure

anyone else can answer the great question I keep asking :P so far I got nosboost and the blit guy confirmed about the artifact failure at OCs past 630 core mhz
__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 11-29-2007, 01:09 PM   #20 (permalink)
Ultra Techie
 
Blitersety's Avatar
 
Join Date: Feb 2007
Location: Finleyville, PA
Posts: 682
Send a message via AIM to Blitersety
Default Re: ATITool Artifact test + 8800 gtx failure

Did someone delete my post where I said I couldn't pass the artifact test? It's no longer there....
__________________

__________________
Technology articles, reviews, and more! http://www.suite101.com/profile.cfm/philipdavis
-Asus P5Q Deluxe
- Intel G0 Q6600
-EVGA GeForce 8800 GTX
-Corsair TX750
-Antec 900 case
-Seagate Barracuda 320 GB HDD - main
-WD 320GB HDD - secondary
-Seagate Barracuda 500 GB HDD - tertiary
-Crucial Ballistix Tracer 3GB DDR2
-Lite-On 20x DVD burner
-Wireless MX-Revolution mouse
-Logitech G11 keyboard
Blitersety is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Evga 8800gts Ssc hmammen New Systems | Building and Buying 19 11-19-2007 10:56 PM
Overclocking 8800 GTX Blitersety Overclocking and Modding 6 11-04-2007 10:52 AM
media test failure?? Shane12m Microsoft Windows and Software 8 07-20-2007 12:31 AM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM
WinXP Pro 32bit or 64 bit? ZeeLex Microsoft Windows and Software 6 04-07-2007 03:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.