ATI X850XT PE owners... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 09-05-2005, 10:04 AM   #11 (permalink)
Ultra Techie
Join Date: Jun 2004
Posts: 670

lol sh0r_ty

same thing with my CPU fan, before comp posts its at full rpm, once it posts and the bios takes over, its slows down a bit.

<img src=\"\">
Raekwon is offline  
Old 09-05-2005, 10:15 AM   #12 (permalink)
The Grinch
c0rr0sive's Avatar
Join Date: Feb 2005
Location: asdf
Posts: 8,688

My HDD and CD drives drown it all out, hell my HDD is louder than my DVD drive :-\

c0rr0sive is offline  
Old 09-08-2005, 10:00 PM   #13 (permalink)
Newb Techie
Join Date: Sep 2005
Posts: 30

The x850XTPE does this until the driver starts up. It is normal, although the noise is irritating (i have an old comp with the x850XTPE)
arandalle is offline  
Old 09-09-2005, 07:18 PM   #14 (permalink)
Monster Techie
Join Date: Apr 2005
Posts: 1,107
Send a message via AIM to Counter-Strike

Off topic, but randall that has the be the 1337est damn machine I have ever imagined, that is tight!!!
<img src=\"\" border=\"0\">
Check out Great new forum!
Counter-Strike is offline  
Old 09-09-2005, 09:55 PM   #15 (permalink)
Newb Techie
Join Date: Sep 2005
Posts: 30

About the system:

Me and my system designers built this PC as one of the prototypes for the Phoenix(R) Randalletech(R) Signature Series line of PCs. (I am the owner of Randalletech Luxury Computer Co. (R))

After taking pictures of the system, testing performance, and performing quality testing, I decided to use it as my primary home PC.

Our company website,, beccomes fully oporational on Sept. 30 2005.

Regretfully, we cannot build this exact system again. This is because of our conception of our porducts as inducidual "works of art" that should never be duplicated.

Sorry for the rambling, now back to the x850XT PE...

Best Regards,
arandalle is offline  
Old 09-10-2005, 07:38 PM   #16 (permalink)
Junior Techie
Join Date: Sep 2005
Posts: 67
Send a message via AIM to SamLee0519

I have an X800XL but it doesn't do that.
SamLee0519 is offline  
Old 09-13-2005, 12:57 AM   #17 (permalink)
True Techie
Join Date: Sep 2005
Posts: 131

think of it as an older car. Lots of them rev for a short period of time while they warm up, yours just go max speed while they start by default and wait for windows to kick in and detects the fan speed and slows it down. Thats just my guess.

P4 2.8E @ 3.5Ghz(24/7),3.72Ghz (benchmarking) 1:1
Abit IC7 Max 3
2 X 512mb OCZ PC 3700 dual channel Performance series ram
EVGA 6800GT @ 440mhz/1.2Ghz(24/7), 451/1.23Ghz (max benchable)
2X80 gig SATA RAID 0 drives
SB Audigy 2 24bit
Black X-Blade Gaming Case
Enermax 460 watt PSU
CPU Cooled By: Thermalright Xp 90 + 92 mm panaflo fan
GPU Cooled By: Arctic Cooling Nv Silencer 5 Rev. 2
_OvErClOcKeD_ is offline  
Closed Thread

« Fans... | Hmm.... »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.