ATI Card owners POST HERE - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2008, 02:46 PM   #11 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: ATI Card owners POST HERE

Alrighty , whats your clocks at ?
__________________

__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Old 01-13-2008, 04:15 PM   #12 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: ATI Card owners POST HERE

662/945. I let it find its own OC, and I think it did a fine job. The GPU is higher than I had set it before, but the memory is a little below. All in all, I'm happy with it.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 01-14-2008, 02:29 AM   #13 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: ATI Card owners POST HERE

Quote:
Originally Posted by Preacher View Post
Hey guys,
Well ever since I got back to WoW the game has been working like **** , yall know my specs. What I would like for you guys to post is :
1. What card you own (preferably a X1k series)
2. What drivers you are using with a link
3. Tweaks that can help me out

Thanks,
Preacher
1. 2 x HD 3870's in crossfire
2. Crysis hotfix drivers on XP x64
3. * replaced stock thermal paste with arctic silver 5
* overclock using CCC
__________________
Apokalipse is offline  
Old 01-14-2008, 09:31 AM   #14 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: ATI Card owners POST HERE

I might , replace my own paste too , ill think about it , did you bench the temps before and after ?
__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Old 01-14-2008, 09:33 AM   #15 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: ATI Card owners POST HERE

Quote:
Originally Posted by Preacher View Post
I might , replace my own paste too , ill think about it , did you bench the temps before and after ?
nah, I didn't even use the cards until there was AS5 on them.
__________________
Apokalipse is offline  
Old 01-14-2008, 09:47 AM   #16 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: ATI Card owners POST HERE

Alright.
__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Old 01-14-2008, 11:26 AM   #17 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: ATI Card owners POST HERE

I replaced mine with MX-1. I know what my temps were before, but haven't checked them after. now that I'm OC'ed and sped up the fans, meh.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 01-14-2008, 12:02 PM   #18 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: ATI Card owners POST HERE

Was taking off the stock HS hard at all , i got a look at mine and it's filled with Phillips screws i think.
__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Old 01-14-2008, 01:48 PM   #19 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: ATI Card owners POST HERE

Not hard at all. I think it was either four or six screws... seems like four and two, for some reason. I used a precision screwdriver, like you would use on a pair of eyeglasses. No sweat.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 01-14-2008, 02:30 PM   #20 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: ATI Card owners POST HERE

Alright , seems like a piece of cake.
__________________

__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Card recommendations? Something to upgrade from my X1900XT SPL Tech New Systems | Building and Buying 36 12-19-2007 07:31 AM
one last graphics card... realmike15 New Systems | Building and Buying 3 09-11-2007 10:37 PM
Wireless card not working. gossamer Hardware Repairs and Troubleshooting 1 08-14-2007 02:48 AM
Conflict between PCI Video card and PCI Wireless Network Adapter otaku_mike Hardware Repairs and Troubleshooting 1 06-13-2007 01:01 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.