ArcticSilver5. the best $6 ever spent. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-31-2006, 05:33 PM   #11 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 202
Default

my 7800GTX 512 idles at 40c and under load at about 55-58 playing HL2 maxed @ 1280x1024. It is clocked to 580/1740.

The rest is stock. I also have the fan @100% during 35 load via Rivatuner.
__________________

bryan64 is offline  
Old 03-31-2006, 10:44 PM   #12 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

my 6200 idles at 35c (when overclocked) and barely gets above that
__________________

__________________
Apokalipse is offline  
Old 04-01-2006, 02:16 AM   #13 (permalink)
Ultra Techie
 
MrZucchiniHead's Avatar
 
Join Date: Oct 2005
Posts: 915
Send a message via AIM to MrZucchiniHead
Default

Quote:
Originally posted by charles_scott
****, my threshold is 145C on my eVGA 6600GT, whats really sad is that it used to idle 55C with AS5, and now idle its like 108C :'( Something bad happened over night...
are you serious about the 108C, you should do something about that if it's true.
MrZucchiniHead is offline  
Old 04-01-2006, 01:55 PM   #14 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 742
Default

Quote:
Originally posted by bryan64
my 7800GTX 512 idles at 40c and under load at about 55-58 playing HL2 maxed @ 1280x1024. It is clocked to 580/1740.

The rest is stock. I also have the fan @100% during 35 load via Rivatuner.
crap. there might be something wrong with my card. because my dosent even have that low of temps at stock mhz.
wtk pro l is offline  
Old 04-01-2006, 02:08 PM   #15 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default

Quote:
Originally posted by bryan64
my 7800GTX 512 idles at 40c and under load at about 55-58 playing HL2 maxed @ 1280x1024. It is clocked to 580/1740.

The rest is stock. I also have the fan @100% during 35 load via Rivatuner.
y dont u go w/ 1600x1200? u on LCD? its capable of play almost any games on 1600x1200. except cod2, fear and of course oblivion.
__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Old 04-02-2006, 12:56 PM   #16 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 202
Default

Quote:
Originally posted by boomstick666
y dont u go w/ 1600x1200? u on LCD? its capable of play almost any games on 1600x1200. except cod2, fear and of course oblivion.
No, I'm on a 19" Viewsonic G90fb. I only use CRT's as I don't trust the colors and such. I am a graphic designer by trade and photographer by hobby. I suppose I could use an Apple Studio Display, but I don't want to spend $3000 on a monitor.:amazed:

I guess I never thought about going higher, just kept it at native resolution. I could try it I suppose.
bryan64 is offline  
Old 04-02-2006, 08:20 PM   #17 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

why is the slowdown threshhold so high? surely they could never run at that?
joshd is offline  
Old 04-02-2006, 11:31 PM   #18 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

GeForce 6 cards would always run hot, often as high as 90C under load and they would be pretty much ok, GPU can sustain a higher temperature than a CPU for some reason, I dunno why, but I of course would not want my core running anywhere near 100C ever
__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 04-02-2006, 11:49 PM   #19 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Heh, I found out why I had a sudden rise in temp... The damned heatsink fell off... Crappy clips poped out lol.
c0rr0sive is offline  
Old 04-03-2006, 03:07 AM   #20 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

if the heatsink came off I'm surprised it didn't burn out...
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.