Amd 4000+ brisbane correct temps? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-04-2008, 01:45 PM   #11 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Amd 4000+ brisbane correct temps?

those (the first you posted) temps seem quite low to me.
i would think your load temp @ 100% would be closer to like 40-45+.
try using ntune and see what it says. unless AMD fixed the temp sensor bug the original brisbane chips had (i dont think they did), really no other program is going to be accurate.
thats the only one i have ever seen work on my chips, anyway.
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD HD 4000 Already!!? Planned Q4 2008/Q1 09 psp_crazy1 New Systems | Building and Buying 11 01-22-2008 04:40 PM
AMD Phenom & Spider vs Intel QX9770 (What a joke AMD is) Osiris Monitors, Printers and Peripherals 88 12-20-2007 10:40 PM
AMD Details Next-generation Platforms! Wildside New Systems | Building and Buying 2 12-15-2007 03:35 PM
AMD Triple Core? Osiris Monitors, Printers and Peripherals 4 09-19-2007 07:36 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.